wrong arrow location in place views

Bug #604800 reported by Sebastien Bacher on 2010-07-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Unity
Fix Released
Low
Neil J. Patel
unity (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: unity

Using unity 0.2.16 on maverick update:

* start an unity session
* click on the ubuntu logo in the corner to display a place view
* right click on a launcher in the sidebar

The arrow doesn't point on the right launcher

Related branches

Changed in unity (Ubuntu):
importance: Undecided → Low
Gord Allott (gordallott) wrote :

Hi, Thanks for reporting this,

I Don't seem to be able to confirm it here, could you perhaps attach a screenshot of the problem? or better yet, record a small screencast.
Thanks.

Changed in unity:
status: New → Incomplete
Sebastien Bacher (seb128) wrote :
Gord Allott (gordallott) on 2010-07-13
Changed in unity:
importance: Undecided → Low
assignee: nobody → Mirco Müller (macslow)
milestone: none → 2010-07-15
status: Incomplete → Triaged
Sebastien Bacher (seb128) wrote :

it doesn't happen on all view, but selecting the one with all softwares lead to bug #599911 and that bug

Neil J. Patel (njpatel) on 2010-07-16
Changed in unity:
milestone: 2010-07-15 → 2010-07-22
Mirco Müller (macslow) wrote :

I can't reproduce this on neither intel- or nvidia-GPU. Using unity and clutk trunk of today (19.7.2010).

David Barth (dbarth) on 2010-07-26
Changed in unity:
assignee: Mirco Müller (macslow) → Jay Taoko (jaytaoko)
milestone: 2010-07-22 → 2010-07-29
Neil J. Patel (njpatel) on 2010-07-28
Changed in unity:
assignee: Jay Taoko (jaytaoko) → Neil J. Patel (njpatel)
status: Triaged → Fix Committed
Changed in unity:
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity - 0.2.22-0ubuntu1

---------------
unity (0.2.22-0ubuntu1) maverick; urgency=low

  * New upstream release.
    - Add support for window control buttons on the panel (LP: #610014)
    - Create a files group model for downloads (LP: #610370)
    - Fix odd representation of (partially) off-screen windows (LP: #594221)
    - Fix selected category doesn't match the displayed one after a place
      switch (LP: #604949)
    - Move places shortcuts to the launcher (LP: #610015)
    - Fix wrong arrow location in place views (LP: #604800)
    - Launcher icons no more folded when launcher first starts (LP: #601107)
  * debian/control:
    - bump clutk build-dep
  * debian/patches/02_disable_expandable_menu.patch,
    debian/patches/03_strip_underscore_on_quicklist.patch,
    debian/patches/04_fix_scroller_focus_issue.patch,
    debian/patches/05_fix_ws_switching.patch:
    - removed
  * debian/patches/02_i18n_launcher.patch:
    - from trunk, support use localized apps name (LP: #612494)
 -- Didier Roche <email address hidden> Mon, 02 Aug 2010 15:55:16 +0200

Changed in unity (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments