[ATI] Unity is not displayed correctly

Bug #603114 reported by Luca Ioviero on 2010-07-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Unity
Fix Released
Undecided
Unassigned
unity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: unity

I am testing ubuntu maverick alpha 2 in a live session; when the desktop is completly loaded, the unity left bar isn't showed correctly. I've installed no proprietary driver and i've an ati hd3850;Some Also the mail applet isn't displayed. I attach a screen to let you understand better the situation .

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: unity 0.2.14-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-6.9-generic 2.6.35-rc3
Uname: Linux 2.6.35-6-generic i686
Architecture: i386
Date: Thu Jul 8 11:16:54 2010
LiveMediaBuild: Ubuntu-Netbook 10.10 "Maverick Meerkat" - Alpha i386 (20100707)
ProcEnviron:
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
SourcePackage: unity

Luca Ioviero (lucaioviero) wrote :
Luca Ioviero (lucaioviero) wrote :
tags: added: iso-testing

seems similar to bug 599741 as in both cases ati is in use

On Thu, Jul 8, 2010 at 4:44 PM, Luca Ioviero <email address hidden>wrote:

>
> ** Attachment added: "Screenshot.png"
> http://launchpadlibrarian.net/51569945/Screenshot.png
>
> --
> Unity is not displayed correctly
> https://bugs.launchpad.net/bugs/603114
> You received this bug notification because you are subscribed to unity
> in ubuntu.
>
> Status in “unity” package in Ubuntu: New
>
> Bug description:
> Binary package hint: unity
>
> I am testing ubuntu maverick alpha 2 in a live session; when the desktop
> is completly loaded, the unity left bar isn't showed correctly. I've
> installed no proprietary driver and i've an ati hd3850;Some Also the mail
> applet isn't displayed. I attach a screen to let you understand better the
> situation .
>
> ProblemType: Bug
> DistroRelease: Ubuntu 10.10
> Package: unity 0.2.14-0ubuntu1
> ProcVersionSignature: Ubuntu 2.6.35-6.9-generic 2.6.35-rc3
> Uname: Linux 2.6.35-6-generic i686
> Architecture: i386
> Date: Thu Jul 8 11:16:54 2010
> LiveMediaBuild: Ubuntu-Netbook 10.10 "Maverick Meerkat" - Alpha i386
> (20100707)
> ProcEnviron:
> LANG=it_IT.UTF-8
> SHELL=/bin/bash
> SourcePackage: unity
>
>
>

Can you still reproduce it with latest unity 0.2.42 on latest maverick?
there is still a pending mesa upload to fix some issues with ati.

Changed in unity (Ubuntu):
status: New → Incomplete
Didier Roche (didrocks) on 2010-10-11
summary: - Unity is not displayed correctly
+ [ATI] Unity is not displayed correctly
Luca Ioviero (lucaioviero) wrote :

Sorry i'm late ... i tryed the iso image of 07/10/10 and now all works perfectly.

Alex Launi (alexlauni) on 2010-11-03
Changed in unity (Ubuntu):
status: Incomplete → Fix Released
baytuni (oytun-peksel) wrote :

Hello Customer

CHRISTMAS SALE!!!

> You have received an original Rolex watch for Christmas and would hate to lose or injure it. Now you can keep your preferred watch for very special occasions since you can choose the same observe for just a few hundreds of dollars and be dressed in it with confidence and security anywhere you go. The whole thing needs to have its double.

> What a nice time - Christmas and New Year holidays, but the only place to understand the moment is here – Prestige, come here, chose the best ever presents for the beloved ones and don’t forget about yourself.

-----------------------------------------------------------------
"I received the watch and I love it and my Son will also, not only that the quality is unreal. I wear real watches but this is unreal I may be ordering for my self today!"
Thank
                     Kurtis Flood
-----------------------------------------------------------------

CLICK HERE --->>> http://giftwatchesbuy.ru

15% DISCOUNT FOR EVERY $250 OR MORE ORDER!!!

Changed in unity:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers