the launcher bar doesn't claim for attention sometimes

Bug #599890 reported by Sebastien Bacher on 2010-06-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Unity
Fix Released
Low
Jason Smith
unity (Ubuntu)
Low
Jason Smith

Bug Description

Binary package hint: unity

Using unity 0.2.12 in maverick, the launcher items don't do their shaking animation on xchat-gnome highlights or on firefox new tab opening when click on an IRC url

Changed in unity (Ubuntu):
importance: Undecided → Low
Mirco Müller (macslow) on 2010-07-02
Changed in unity:
importance: Undecided → Low
assignee: nobody → Jason Smith (jassmith)
Changed in unity (Ubuntu):
assignee: nobody → Jason Smith (jassmith)
Changed in unity:
status: New → Triaged
Changed in unity (Ubuntu):
status: New → Triaged
Changed in unity:
milestone: none → 2010-07-15
Changed in unity (Ubuntu):
milestone: none → maverick-alpha-3
Neil J. Patel (njpatel) wrote :

I'm seeing this too

Changed in unity:
milestone: 2010-07-15 → 2010-07-22
David Barth (dbarth) on 2010-07-26
Changed in unity:
milestone: 2010-07-22 → 2010-07-29
David Barth (dbarth) on 2010-08-03
Changed in unity:
milestone: 2010-07-29 → 2010-08-12

I can't reproduce this any more in 0.2.26. Please reopen if you are still able to

Changed in unity:
status: Triaged → Fix Released
Omer Akram (om26er) wrote :

closing the ubuntu bug too,

Changed in unity (Ubuntu):
milestone: maverick-alpha-3 → none
status: Triaged → Fix Released

Tired of losing money in the stock market.
Last year our penny stock picks cashed in over 570% combined!
Check out the number 1 penny stock newsletter online.

Totally Free Newsletter.

--->>> www.awesomebeststocksnow.com

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers