cannot maximize window

Bug #1772917 reported by 赵磊 on 2018-05-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unity (Ubuntu)
Undecided
Unassigned

Bug Description

I set auto hide Launcher,but when I do this,I cannot maximize window:the window cannot cover the launcher area
my english is not very well,if you can understand Chinese ,pls read the follow Chinese words:
我设置了启动器自动隐藏,而且启动器也自动隐藏了,但是最大化窗口的时候发现当前窗口并不能完全最大化:最大化的窗口不会覆盖启动器区域

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: xorg 1:7.7+1ubuntu8.1
ProcVersionSignature: Ubuntu 4.4.0-127.153~14.04.1-generic 4.4.128
Uname: Linux 4.4.0-127-generic i686
.tmp.unity.support.test.0:

ApportVersion: 2.14.1-0ubuntu3.28
Architecture: i386
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Wed May 23 21:09:25 2018
DistUpgraded: Fresh install
DistroCodename: trusty
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes, if not too technical
GraphicsCard:
 Advanced Micro Devices, Inc. [AMD/ATI] RV610/M74 [Mobility Radeon HD 2400 XT] [1002:94c8] (prog-if 00 [VGA controller])
   Subsystem: Acer Incorporated [ALI] Device [1025:012b]
InstallationDate: Installed on 2018-04-30 (22 days ago)
InstallationMedia: Ubuntu 14.04.5 LTS "Trusty Tahr" - Release i386 (20160803)
MachineType: Acer Aspire 4920
ProcEnviron:
 LANGUAGE=zh_CN:zh
 PATH=(custom, no user)
 LANG=zh_CN.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-127-generic root=UUID=d3655307-16da-4f7c-8a4a-1037c602bd35 ro quiet splash vt.handoff=7
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 02/01/2008
dmi.bios.vendor: Phoenix Technologies LTD
dmi.bios.version: V1.20
dmi.board.name: Tahoe
dmi.board.vendor: Acer
dmi.board.version: Rev
dmi.chassis.asset.tag: None
dmi.chassis.type: 10
dmi.chassis.vendor: Acer
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnPhoenixTechnologiesLTD:bvrV1.20:bd02/01/2008:svnAcer:pnAspire4920:pvr0100:rvnAcer:rnTahoe:rvrRev:cvnAcer:ct10:cvrN/A:
dmi.product.name: Aspire 4920
dmi.product.version: 0100
dmi.sys.vendor: Acer
version.compiz: compiz 1:0.9.11.3+14.04.20160425-0ubuntu1
version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.2
version.libgl1-mesa-dri: libgl1-mesa-dri N/A
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx N/A
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Wed May 23 20:59:07 2018
xserver.configfile: default
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.18.3-1ubuntu2.3~trusty4
xserver.video_driver: radeon

赵磊 (zhaoleichn) wrote :
affects: xorg (Ubuntu) → unity (Ubuntu)
Khurshid Alam (khurshid-alam) wrote :

I can't reproduce this. Try on fresh live usb. It seems like a xorg bug. Can you give some screenshot ? Press Alt+F2 and try running `compiz --replace` and see if that fixes the issue.

To post a comment you must log in.