Gnomedisplay manager.dispatcher service -- system.pp link was shutdown 7.4.0+16.04

Bug #1749897 reported by Randy Flask on 2018-02-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unity (Ubuntu)
Undecided
Unassigned

Bug Description

After software updater popped up it upgraded unity and compiz bugs fixes, then i reboot.
I am unable to login now won't take password.to login I install gnome shell but unity has disappear, Thanks.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: unity (not installed)
ProcVersionSignature: Ubuntu 4.13.0-32.35~16.04.1-generic 4.13.13
Uname: Linux 4.13.0-32-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
.proc.driver.nvidia.gpus.0000.01.00.0: Error: [Errno 21] Is a directory: '/proc/driver/nvidia/gpus/0000:01:00.0'
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module 384.111 Tue Dec 19 23:51:45 PST 2017
 GCC version: gcc version 5.4.0 20160609 (Ubuntu 5.4.0-6ubuntu1~16.04.5)
.tmp.unity_support_test.0:

ApportVersion: 2.20.1-0ubuntu2.15
Architecture: amd64
BootLog:

CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
CurrentDesktop: GNOME
Date: Thu Feb 15 22:03:36 2018
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
GraphicsCard:
 NVIDIA Corporation GM107 [GeForce GTX 750 Ti] [10de:1380] (rev a2) (prog-if 00 [VGA controller])
   Subsystem: ASUSTeK Computer Inc. GM107 [GeForce GTX 750 Ti] [1043:84bb]
MachineType: Hewlett-Packard h8-1559
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-32-generic root=UUID=cf5b4dff-49bb-4b73-81bd-22e937c08deb ro quiet splash
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/03/2012
dmi.bios.vendor: AMI
dmi.bios.version: v8.10
dmi.board.name: 2AC8
dmi.board.vendor: Gigabyte
dmi.board.version: 1.2
dmi.chassis.asset.tag: MXX30503QF
dmi.chassis.type: 3
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: dmi:bvnAMI:bvrv8.10:bd12/03/2012:svnHewlett-Packard:pnh8-1559:pvr:rvnGigabyte:rn2AC8:rvr1.2:cvnHewlett-Packard:ct3:cvr:
dmi.product.family: 103C_53316J G=D
dmi.product.name: h8-1559
dmi.sys.vendor: Hewlett-Packard
version.compiz: compiz 1:0.9.12.3+16.04.20171116-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.83-1~16.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 17.2.8-0ubuntu0~16.04.1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 17.2.8-0ubuntu0~16.04.1
version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Thu Feb 15 22:01:31 2018
xserver.configfile: default
xserver.devices:
 input Power Button KEYBOARD, id 6
 input Power Button KEYBOARD, id 7
 input Logitech Logitech Wireless Headset KEYBOARD, id 8
 input Logitech K400 KEYBOARD, id 9
 input USB Optical Mouse MOUSE, id 10
xserver.errors: open /dev/fb0: No such file or directory
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:

xserver.version: 2:1.19.5-0ubuntu2~16.04.1

Randy Flask (randyflask) wrote :
Randy Flask (randyflask) wrote :

It's not a fresh install.

To post a comment you must log in.