media buttons and prtscr not working at all

Bug #1743564 reported by Mujung Tsai on 2018-01-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unity (Ubuntu)
Undecided
Unassigned

Bug Description

media buttons ( volume up and down, rewind, pause. mute, forward) and prtscr not working at all after upgraded to 17.10 budgie. Tried all the answers the community had, still not working, really frustrating.

ProblemType: Bug
DistroRelease: Ubuntu 17.10
Package: unity (not installed)
ProcVersionSignature: Ubuntu 4.13.0-25.29-generic 4.13.13
Uname: Linux 4.13.0-25-generic x86_64
ApportVersion: 2.20.7-0ubuntu3.7
Architecture: amd64
CurrentDesktop: Budgie:GNOME
Date: Tue Jan 16 21:46:02 2018
InstallationDate: Installed on 2018-01-14 (1 days ago)
InstallationMedia: Ubuntu-Budgie 17.10 "Artful Aardvark" - Release amd64 (20180106)
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)

Mujung Tsai (mujungtsai909) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers