Unity launcher disappears with all windows when I move mouse pointers on the launcher

Bug #1741502 reported by Benoist on 2018-01-05
28
This bug affects 5 people
Affects Status Importance Assigned to Milestone
unity (Ubuntu)
Undecided
Unassigned

Bug Description

Hello,
After I had upgraded and restarted, I had a problem. When I move the mouse pointer on the unity launcher, the launcher and the windows disappears during a few seconds.
My problem is very similar to : https://youtu.be/at3NeuAGoQA

Description: Ubuntu 16.04.3 LTS
Release: 16.04

unity:
  Installé : 7.4.0+16.04.20160906-0ubuntu1
  Candidat : 7.4.0+16.04.20160906-0ubuntu1
 Table de version :
 *** 7.4.0+16.04.20160906-0ubuntu1 500
        500 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages
        100 /var/lib/dpkg/status
     7.4.0+16.04.20160415-0ubuntu1 500
        500 http://fr.archive.ubuntu.com/ubuntu xenial/main amd64 Packages

Thanks.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: unity 7.4.0+16.04.20160906-0ubuntu1
ProcVersionSignature: Ubuntu 4.10.0-42.46~16.04.1-generic 4.10.17
Uname: Linux 4.10.0-42-generic x86_64
.tmp.unity_support_test.0:

ApportVersion: 2.20.1-0ubuntu2.15
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Fri Jan 5 17:17:17 2018
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
GraphicsCard:
 Intel Corporation Core Processor Integrated Graphics Controller [8086:0046] (rev 12) (prog-if 00 [VGA controller])
   Subsystem: ASUSTeK Computer Inc. Core Processor Integrated Graphics Controller [1043:1332]
 NVIDIA Corporation GT218M [GeForce 310M] [10de:0a72] (rev a2) (prog-if 00 [VGA controller])
   Subsystem: ASUSTeK Computer Inc. GT218M [GeForce 310M] [1043:1332]
InstallationDate: Installed on 2017-09-01 (125 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
MachineType: ASUSTeK Computer Inc. U30Jc
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.10.0-42-generic.efi.signed root=UUID=e847f63b-bf7f-46b1-880d-5ae6a948a560 ro quiet splash vt.handoff=7
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 02/07/2010
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: U30Jc.204
dmi.board.asset.tag: ATN12345678901234567
dmi.board.name: U30Jc
dmi.board.vendor: ASUSTeK Computer Inc.
dmi.board.version: 1.0
dmi.chassis.asset.tag: ATN12345678901234567
dmi.chassis.type: 10
dmi.chassis.vendor: ASUSTeK Computer Inc.
dmi.chassis.version: 1.0
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrU30Jc.204:bd02/07/2010:svnASUSTeKComputerInc.:pnU30Jc:pvr1.0:rvnASUSTeKComputerInc.:rnU30Jc:rvr1.0:cvnASUSTeKComputerInc.:ct10:cvr1.0:
dmi.product.name: U30Jc
dmi.product.version: 1.0
dmi.sys.vendor: ASUSTeK Computer Inc.
version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.83-1~16.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 17.2.4-0ubuntu1~16.04.2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 17.2.4-0ubuntu1~16.04.2
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Fri Jan 5 17:15:26 2018
xserver.configfile: default
xserver.errors:
 Failed to load module "nvidia" (module does not exist, 0)
 Failed to load module "nvidia" (module does not exist, 0)
 NOUVEAU(G0): [XvMC] Failed to initialize extension.
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.19.5-0ubuntu2~16.04.1
xserver.video_driver: modeset

Benoist (eviuse) wrote :
Mohammad Reza (mrhosseini1367) wrote :

Same bug here. Attachment is the output of unity --debug command. It seems that compiz stops working

Chris Perry (clissold345) wrote :

This sounds like the problem I have. I did a system update on Thursday and the problems started once I rebooted. Additional problems that I have are that Alt + Tab no longer works (it should display the task list). I couldn't find any way of switching tasks except to click two or three times on the appropriate icon on the Launcher. Another problem is that Shutdown no longer works from the system menu so I shutdown using the shutdown command in a terminal. The problems switching tasks make ubuntu near unusable on my 16.04 laptop so I'm now using a spare laptop running 17.10.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu):
status: New → Confirmed
Mohammad Reza (mrhosseini1367) wrote :

This bug makes unity, completely unusable. The only solution now is to change the desktop environment. I tried LXDE and Budgie and no one had an issue on the same system.

Philippe Hansel (philke) wrote :

My laptop meets the same problem since the last system update dated on 7 jan.

To post a comment you must log in.