Neko mode in Unity is not working anymore since 14.04

Bug #1680927 reported by Marco Trevisan (Treviño) on 2017-04-07
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
unity (Ubuntu)
Critical
Marco Trevisan (Treviño)
Declined for Xenial by Will Cooke
Xenial
Undecided
Unassigned

Bug Description

This is a long time regression we never spotted.

We need neko mode back.

[Impact]

This is a real shame

[Test case]

Wear your super-hero suit and check whether you get the nekos back

[Potential regression]

You might be obsessed by the neko mode and never (wanna) see any other graphic result in the dash.

Related branches

Changed in unity (Ubuntu):
assignee: nobody → Marco Trevisan (Treviño) (3v1n0)
summary: - Neko mode in Unity is not work anymore since 14.04
+ Neko mode in Unity is not working anymore since 14.04
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity - 7.5.0+17.04.20170407.1-0ubuntu1

---------------
unity (7.5.0+17.04.20170407.1-0ubuntu1) zesty; urgency=medium

  * Dash: fix the neko regression we have since a couple of cycles (LP:
    #1680927)

 -- Marco Trevisan (Treviño) <mail@3v1n0.net> Fri, 07 Apr 2017 18:31:47 +0000

Changed in unity (Ubuntu):
status: In Progress → Fix Released
description: updated

Hello Marco, or anyone else affected,

Accepted unity into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/unity/7.4.5+16.04.20171116 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how to enable and use -proposed.Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested and change the tag from verification-needed-xenial to verification-done-xenial. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed-xenial. In either case, details of your testing will help us make a better decision.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in unity (Ubuntu Xenial):
status: New → Fix Committed
tags: added: verification-needed verification-needed-xenial
Will Cooke (willcooke) wrote :

Sorry to be a killjoy, but this fix shouldn't be SRUed to Xenial.

tags: added: verification-failed-xenial
removed: verification-needed-xenial
tags: removed: verification-failed-xenial verification-needed

Readded tags not to block SRU release, but this fix isn't included in unity 7.4.5+16.04.20171201.3

tags: added: verification-done verification-done-xenial
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers