/usr/bin/compiz unity::input::Monitor::Impl::UpdateEventMonitor unity::input::Monitor::Impl::~Impl:std::default_delete:std::unique_ptr unity::input::Monitor::~Monitor

Bug #1632656 reported by errors.ubuntu.com bug bridge on 2016-10-12
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
unity (Ubuntu)
High
Marco Trevisan (Treviño)
Nominated for Xenial by Marco Trevisan (Treviño)

Bug Description

The Ubuntu Error Tracker has been receiving reports about a problem regarding compiz. This problem was most recently seen with package version 1:0.9.13.0+16.10.20160818.2-0ubuntu2, the problem page at https://errors.ubuntu.com/problem/e914825484f5af825c29c90b62c5913bc66f35c8 contains more details, including versions of packages affected, stacktrace or traceback, and individual crash reports.
If you do not have access to the Ubuntu Error Tracker you can request it at http://forms.canonical.com/reports/.

[Impact]
Unity shell crashes when changing options from ccsm.

[Test Case]
1. Open ccsm, then open options for unity
2. Try to change an options such as "Background Color"
3. Make sure the shell does not crash

[Regression Potential]
The shell does not respond to option changes

Related branches

Changed in compiz (Ubuntu):
importance: Undecided → High
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in compiz (Ubuntu):
status: New → Confirmed
summary: - /usr/bin/compiz:11:unity::input::Monitor::Impl::UpdateEventMonitor:unity::input::Monitor::Impl::~Impl:std::default_delete:std::unique_ptr:unity::input::Monitor::~Monitor
+ /usr/bin/compiz
+ unity::input::Monitor::Impl::UpdateEventMonitor:unity::input::Monitor::Impl::~Impl:std::default_delete:std::unique_ptr:unity::input::Monitor::~Monitor
Changed in compiz (Ubuntu):
status: Confirmed → In Progress
summary: /usr/bin/compiz
- unity::input::Monitor::Impl::UpdateEventMonitor:unity::input::Monitor::Impl::~Impl:std::default_delete:std::unique_ptr:unity::input::Monitor::~Monitor
+ unity::input::Monitor::Impl::UpdateEventMonitorunity::input::Monitor::Impl::~Impl:std::default_delete:std::unique_ptr:unity::input::Monitor::~Monitor
summary: - /usr/bin/compiz
- unity::input::Monitor::Impl::UpdateEventMonitorunity::input::Monitor::Impl::~Impl:std::default_delete:std::unique_ptr:unity::input::Monitor::~Monitor
+ /usr/bin/compiz unity::input::Monitor::Impl::UpdateEventMonitor
+ unity::input::Monitor::Impl::~Impl:std::default_delete:std::unique_ptr:unity::input::Monitor::~Monitor
summary: /usr/bin/compiz unity::input::Monitor::Impl::UpdateEventMonitor
- unity::input::Monitor::Impl::~Impl:std::default_delete:std::unique_ptr:unity::input::Monitor::~Monitor
+ unity::input::Monitor::Impl::~Impl:std::default_delete:std::unique_ptr
+ unity::input::Monitor::~Monitor
Changed in compiz (Ubuntu):
assignee: nobody → Marco Trevisan (Treviño) (3v1n0)
affects: compiz (Ubuntu) → unity (Ubuntu)
Changed in unity (Ubuntu):
status: In Progress → Fix Released
Andrea Azzarone (azzar1) on 2017-07-17
description: updated
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers