Activity log for bug #1602720

Date Who What changed Old value New value Message
2016-07-13 14:42:51 Andrea Azzarone bug added bug
2016-07-13 14:42:59 Andrea Azzarone unity (Ubuntu): status New In Progress
2016-07-13 14:43:01 Andrea Azzarone unity (Ubuntu): importance Undecided Medium
2016-07-13 14:43:03 Andrea Azzarone unity (Ubuntu): assignee Andrea Azzarone (azzar1)
2016-07-13 14:43:19 Andrea Azzarone tags desktop-trello-import
2016-07-13 14:44:06 Andrea Azzarone tags desktop-trello-import
2016-07-13 14:48:29 Launchpad Janitor branch linked lp:~azzar1/unity/fix-trash-li-blocking
2016-07-15 00:53:02 Launchpad Janitor unity (Ubuntu): status In Progress Fix Released
2016-08-01 08:55:50 Launchpad Janitor branch linked lp:~unity-team/unity/x-sru3
2016-08-01 09:21:18 Launchpad Janitor branch linked lp:~ci-train-bot/unity/unity-ubuntu-xenial-landing-007
2016-08-02 08:25:31 Martin Pitt nominated for series Ubuntu Xenial
2016-08-02 08:25:31 Martin Pitt bug task added unity (Ubuntu Xenial)
2016-08-02 08:36:49 Marco Trevisan (TreviƱo) description When autologin is enabled, unity can fails to start and block itself initializing the TrashLauncherIcon. [Impact] When autologin is enabled, unity can fails to start and block itself initializing the TrashLauncherIcon. [Test case] There's no reproducible way, unfortunately. Unity might hang on startup due to some missing glib initializations (and dbus sycn calls on trash launcher icon). [Regression potential] Nothing known, there's a posibility that the Trash can might not be show the right icon that matches the actual state. But still better than an hang.
2016-08-10 15:07:20 Chris J Arges unity (Ubuntu Xenial): status New Fix Committed
2016-08-10 15:07:22 Chris J Arges bug added subscriber Ubuntu Stable Release Updates Team
2016-08-10 15:09:56 Chris J Arges bug added subscriber SRU Verification
2016-08-10 15:13:22 Chris J Arges tags verification-needed
2016-08-11 09:34:24 Marco Trevisan (TreviƱo) tags verification-needed verification-done
2016-08-17 12:35:20 Launchpad Janitor unity (Ubuntu Xenial): status Fix Committed Fix Released
2016-08-17 12:36:14 Chris J Arges removed subscriber Ubuntu Stable Release Updates Team