Activity log for bug #1586491

Date Who What changed Old value New value Message
2016-05-27 17:56:04 Robert Hooker bug added bug
2016-05-27 17:57:56 Robert Hooker marked as duplicate 1572241
2016-05-27 23:45:49 Robert Hooker removed duplicate marker 1572241
2016-05-30 09:58:58 Sebastien Bacher unity (Ubuntu): importance Undecided High
2016-05-30 09:58:58 Sebastien Bacher unity (Ubuntu): assignee Andrea Azzarone (azzar1)
2016-05-30 09:59:51 Sebastien Bacher tags amd64 apport-bug compiz-0.9 package-from-proposed ubuntu xenial amd64 apport-bug compiz-0.9 package-from-proposed regression-proposed ubuntu xenial
2016-05-30 12:37:47 Andrea Azzarone unity (Ubuntu): status New In Progress
2016-05-30 12:39:10 Andrea Azzarone tags amd64 apport-bug compiz-0.9 package-from-proposed regression-proposed ubuntu xenial amd64 apport-bug compiz-0.9 desktop-trello-import package-from-proposed regression-proposed ubuntu xenial
2016-05-30 15:55:44 Launchpad Janitor branch linked lp:~azzar1/unity/whitelist-repated-keys
2016-05-30 16:01:39 Launchpad Janitor branch linked lp:~azzar1/unity/whitelist-repated-keys-sru
2016-05-30 16:07:40 Andrea Azzarone nominated for series Ubuntu Xenial
2016-05-30 16:32:21 Sebastien Bacher bug task added unity (Ubuntu Xenial)
2016-05-30 16:46:22 Andrea Azzarone unity (Ubuntu Xenial): status New In Progress
2016-05-30 16:46:24 Andrea Azzarone unity (Ubuntu Xenial): importance Undecided High
2016-05-30 16:46:26 Andrea Azzarone unity (Ubuntu Xenial): assignee Andrea Azzarone (azzar1)
2016-05-31 11:39:30 Will Cooke tags amd64 apport-bug compiz-0.9 desktop-trello-import package-from-proposed regression-proposed ubuntu xenial amd64 apport-bug compiz-0.9 package-from-proposed regression-proposed ubuntu xenial
2016-06-02 21:13:21 Launchpad Janitor unity (Ubuntu): status In Progress Fix Released
2016-06-29 16:12:46 Launchpad Janitor branch linked lp:~unity-team/unity/x-sru2
2016-06-29 16:30:38 Launchpad Janitor branch linked lp:~ci-train-bot/unity/unity-ubuntu-xenial-landing-063
2016-07-03 23:08:00 huwshimi bug added subscriber huwshimi
2016-07-08 09:08:18 Andrea Azzarone description After upgrading to unity and compiz in xenial-proposed my volume up and down keys stopped autorepeating, which seems to be fallout from the fix for https://bugs.launchpad.net/ubuntu/+source/unity/+bug/1572241 ProblemType: Bug DistroRelease: Ubuntu 16.04 Package: unity 7.4.0+16.04.20160526.1-0ubuntu1 ProcVersionSignature: Ubuntu 4.4.0-23.41-generic 4.4.10 Uname: Linux 4.4.0-23-generic x86_64 .tmp.unity_support_test.0: ApportVersion: 2.20.1-0ubuntu2.1 Architecture: amd64 CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins' CompositorRunning: compiz CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0' CompositorUnredirectFSW: true CurrentDesktop: Unity Date: Fri May 27 13:45:30 2016 DistUpgraded: Fresh install DistroCodename: xenial DistroVariant: ubuntu GraphicsCard: Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09) (prog-if 00 [VGA controller]) Subsystem: Lenovo 3rd Gen Core processor Graphics Controller [17aa:21f9] InstallationDate: Installed on 2016-01-06 (141 days ago) InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20151209) MachineType: LENOVO 3443CTO ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-23-generic root=UUID=1f36140c-def2-49da-a1f8-0e14cfc2d84c ro quiet splash intel_pstate=disable vt.handoff=7 SourcePackage: unity UpgradeStatus: No upgrade log present (probably fresh install) XorgConf: Section "Device" Identifier "Configured Video Device" Driver "intel" Option "TearFree" "true" EndSection dmi.bios.date: 02/04/2013 dmi.bios.vendor: LENOVO dmi.bios.version: G6ET93WW (2.53 ) dmi.board.asset.tag: Not Available dmi.board.name: 3443CTO dmi.board.vendor: LENOVO dmi.board.version: Not Defined dmi.chassis.asset.tag: No Asset Information dmi.chassis.type: 10 dmi.chassis.vendor: LENOVO dmi.chassis.version: Not Available dmi.modalias: dmi:bvnLENOVO:bvrG6ET93WW(2.53):bd02/04/2013:svnLENOVO:pn3443CTO:pvrThinkPadX1Carbon:rvnLENOVO:rn3443CTO:rvrNotDefined:cvnLENOVO:ct10:cvrNotAvailable: dmi.product.name: 3443CTO dmi.product.version: ThinkPad X1 Carbon dmi.sys.vendor: LENOVO version.compiz: compiz 1:0.9.12.2+16.04.20160526-0ubuntu1 version.ia32-libs: ia32-libs N/A version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.1 version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2 version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2 version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2.2 version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2 version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1 version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20160325-1ubuntu1 version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-1build2 xserver.bootTime: Fri May 27 13:17:21 2016 xserver.configfile: /etc/X11/xorg.conf xserver.errors: xserver.logfile: /var/log/Xorg.0.log xserver.outputs: product id 898 vendor LGD xserver.version: 2:1.18.3-1ubuntu2.2 [Impact] After upgrading to unity and compiz in xenial-proposed my volume up and down keys stopped autorepeating, which seems to be fallout from the fix for https://bugs.launchpad.net/ubuntu/+source/unity/+bug/1572241 [Test Case] #1. Hold the volume up/down keys #2. Make sure the keys auto-repeat and you can turn up/down the volume holding the volume up/down keys [Possible Regressions] Nothing known. ProblemType: Bug DistroRelease: Ubuntu 16.04 Package: unity 7.4.0+16.04.20160526.1-0ubuntu1 ProcVersionSignature: Ubuntu 4.4.0-23.41-generic 4.4.10 Uname: Linux 4.4.0-23-generic x86_64 .tmp.unity_support_test.0: ApportVersion: 2.20.1-0ubuntu2.1 Architecture: amd64 CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins' CompositorRunning: compiz CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0' CompositorUnredirectFSW: true CurrentDesktop: Unity Date: Fri May 27 13:45:30 2016 DistUpgraded: Fresh install DistroCodename: xenial DistroVariant: ubuntu GraphicsCard:  Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09) (prog-if 00 [VGA controller])    Subsystem: Lenovo 3rd Gen Core processor Graphics Controller [17aa:21f9] InstallationDate: Installed on 2016-01-06 (141 days ago) InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20151209) MachineType: LENOVO 3443CTO ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-23-generic root=UUID=1f36140c-def2-49da-a1f8-0e14cfc2d84c ro quiet splash intel_pstate=disable vt.handoff=7 SourcePackage: unity UpgradeStatus: No upgrade log present (probably fresh install) XorgConf:  Section "Device"         Identifier "Configured Video Device"         Driver "intel"         Option "TearFree" "true"  EndSection dmi.bios.date: 02/04/2013 dmi.bios.vendor: LENOVO dmi.bios.version: G6ET93WW (2.53 ) dmi.board.asset.tag: Not Available dmi.board.name: 3443CTO dmi.board.vendor: LENOVO dmi.board.version: Not Defined dmi.chassis.asset.tag: No Asset Information dmi.chassis.type: 10 dmi.chassis.vendor: LENOVO dmi.chassis.version: Not Available dmi.modalias: dmi:bvnLENOVO:bvrG6ET93WW(2.53):bd02/04/2013:svnLENOVO:pn3443CTO:pvrThinkPadX1Carbon:rvnLENOVO:rn3443CTO:rvrNotDefined:cvnLENOVO:ct10:cvrNotAvailable: dmi.product.name: 3443CTO dmi.product.version: ThinkPad X1 Carbon dmi.sys.vendor: LENOVO version.compiz: compiz 1:0.9.12.2+16.04.20160526-0ubuntu1 version.ia32-libs: ia32-libs N/A version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.1 version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2 version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2 version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2.2 version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2 version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1 version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20160325-1ubuntu1 version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-1build2 xserver.bootTime: Fri May 27 13:17:21 2016 xserver.configfile: /etc/X11/xorg.conf xserver.errors: xserver.logfile: /var/log/Xorg.0.log xserver.outputs:  product id 898  vendor LGD xserver.version: 2:1.18.3-1ubuntu2.2
2016-07-11 20:31:09 Brian Murray unity (Ubuntu Xenial): status In Progress Fix Committed
2016-07-11 20:31:12 Brian Murray bug added subscriber Ubuntu Stable Release Updates Team
2016-07-11 20:31:14 Brian Murray bug added subscriber SRU Verification
2016-07-11 20:31:18 Brian Murray tags amd64 apport-bug compiz-0.9 package-from-proposed regression-proposed ubuntu xenial amd64 apport-bug compiz-0.9 package-from-proposed regression-proposed ubuntu verification-needed xenial
2016-07-11 22:47:16 Aibara Iduas tags amd64 apport-bug compiz-0.9 package-from-proposed regression-proposed ubuntu verification-needed xenial amd64 apport-bug compiz-0.9 package-from-proposed regression-proposed ubuntu verification-done xenial
2016-07-15 16:04:35 Steve Langasek tags amd64 apport-bug compiz-0.9 package-from-proposed regression-proposed ubuntu verification-done xenial amd64 apport-bug compiz-0.9 package-from-proposed regression-proposed ubuntu xenial
2016-07-15 16:04:36 Steve Langasek tags amd64 apport-bug compiz-0.9 package-from-proposed regression-proposed ubuntu xenial amd64 apport-bug compiz-0.9 package-from-proposed regression-proposed ubuntu verification-needed xenial
2016-07-15 16:23:31 Marco Trevisan (Treviño) tags amd64 apport-bug compiz-0.9 package-from-proposed regression-proposed ubuntu verification-needed xenial amd64 apport-bug compiz-0.9 package-from-proposed regression-proposed ubuntu verification-done xenial
2016-07-18 11:19:21 Launchpad Janitor unity (Ubuntu Xenial): status Fix Committed Fix Released
2016-07-18 11:20:06 Adam Conrad removed subscriber Ubuntu Stable Release Updates Team