Severe applications menus malfunctions under Unity on Ubuntu 16.04 (Xenial)

Bug #1575865 reported by Valentin Quequet on 2016-04-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unity (Ubuntu)
Undecided
Unassigned

Bug Description

Hi all,

I am affected by severely bogus applications menus with up-to-date Ubuntu 16.04 with, as of per today, Unity version 7.4.0+16.04.20 .

The troubles are two-fold :

  - 1) Whichever application I launch, its menus might appear or not, erratically (randomly), and the application window menu (then permanently hidden or visible) keeps this 'state' for the lifetime of the application window. This bug occurs whenever menus are configured to show up in application windows title bar or in unity menu bar (say on the top-left of the screen).

 - 2) Whenever menus are configured to show up in unity menu bar (say on the top-left of the screen), I cannot open a menu with keyboard combos (i.e. Alt+F for 'File' menu). When I press (and hold) the Alt key, the menu responds, underlying key letters of each submenu, but when I strike said submenu key letter (with Alt key still hold), then nothing happens as if the command had been thrown to /dev/null !

In hope this helps,
Sincerely, Valentin

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: unity 7.4.0+16.04.20160415-0ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-21.37-lowlatency 4.4.6
Uname: Linux 4.4.0-21-lowlatency x86_64
.tmp.unity_support_test.0:

ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Wed Apr 27 19:59:25 2016
DistUpgraded: 2016-04-23 10:48:41,985 DEBUG enabling apt cron job
DistroCodename: xenial
DistroVariant: ubuntu
EcryptfsInUse: Yes
GraphicsCard:
 Advanced Micro Devices, Inc. [AMD/ATI] Thames [Radeon HD 7500M/7600M Series] [1002:6840] (prog-if 00 [VGA controller])
   Subsystem: Toshiba America Info Systems Radeon HD 7670M [1179:fb41]
InstallationDate: Installed on 2015-05-01 (362 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
MachineType: TOSHIBA SATELLITE L875-10G
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-21-lowlatency root=UUID=fb0648bd-7019-4cb2-b5b3-382141e3716a ro rootflags=subvol=@ quiet splash nomdmonddf nomdmonisw crashkernel=384M-:128M crashkernel=384M-:128M vt.handoff=7
SourcePackage: unity
UpgradeStatus: Upgraded to xenial on 2016-04-23 (4 days ago)
dmi.bios.date: 3/25/2013
dmi.bios.vendor: Insyde Corp.
dmi.bios.version: 6.50
dmi.board.asset.tag: Type2 - Board Asset Tag
dmi.board.name: Type2 - Board Product Name1
dmi.board.vendor: Type2 - Board Vendor Name1
dmi.board.version: Type2 - Board Version
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: OEM Chassis Manufacturer
dmi.chassis.version: OEM Chassis Version
dmi.modalias: dmi:bvnInsydeCorp.:bvr6.50:bd3/25/2013:svnTOSHIBA:pnSATELLITEL875-10G:pvrPSKBLE-003006FR:rvnType2-BoardVendorName1:rnType2-BoardProductName1:rvrType2-BoardVersion:cvnOEMChassisManufacturer:ct10:cvrOEMChassisVersion:
dmi.product.name: SATELLITE L875-10G
dmi.product.version: PSKBLE-003006FR
dmi.sys.vendor: TOSHIBA
upstart.unity-panel-service-lockscreen.log:
 (unity-panel-service:3390): GLib-CRITICAL **: Source ID 4294967295 was not found when attempting to remove it

 (unity-panel-service:3489): GLib-CRITICAL **: Source ID 4294967295 was not found when attempting to remove it

 (unity-panel-service:1798): GLib-CRITICAL **: Source ID 4294967295 was not found when attempting to remove it
version.compiz: compiz 1:0.9.12.2+16.04.20160415-0ubuntu1
version.ia32-libs: ia32-libs 1.0
version.libdrm2: libdrm2 2.4.67+git1604211830.739b88~gd~w
version.libgl1-mesa-dri: libgl1-mesa-dri 11.3~git1604211930.0020ca~gd~w
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 11.3~git1604211930.0020ca~gd~w
version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20160325-1ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-1build2
xserver.bootTime: Wed Apr 27 10:56:00 2016
xserver.configfile: default
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.outputs: Output HDMI-0 LVDS VGA-0
xserver.version: 2:1.18.3-1ubuntu2
xserver.video_driver: radeon

To post a comment you must log in.