Menu bar options lost for most programs

Bug #1574160 reported by shanen (Shannon Jacobs) on 2016-04-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unity (Ubuntu)
High
Unassigned

Bug Description

The Summary is just the most distinctive symptom now. There seem to be a number of related pre-release reports, but none of them seemed the correct link to what I'm seeing. Only Firefox seems to have access to the Menu bar now. All other programs display only the program name, but no menu options.

Machine is a generic Toshiba notebook dual booting with Windows 10 (upgraded from 7) in another partition. Upgraded to Ubuntu 16.04 a few days ago with no apparent problems during the upgrade process. (Just started testing with a desktop machine running Ubuntu 16.04 in a VM, but I'm still hoping that the peculiarities are just operator failures.)

Not sure if it's related, but there are also problems in the BOINC Manager on the Toshiba notebook, but I think the Menu bar problem is the probable root problem. In the BOINC Manager, the problem symptom is a reported memory problem, but at this point I'm pretty sure the System Manager is correct and there is plenty of RAM available.

I am not certain the Menu bar is owned by Unity, but my research seemed to indicate it was the responsible process. I am not sure how else I can help apart from reporting the peculiar behavior. It was pretty difficult for me to even figure out how to run apport-cli against unity. Glad to run such other tests as might be helpful.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: unity 7.4.0+16.04.20160415-0ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic x86_64
.tmp.unity_support_test.0:

ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Sun Apr 24 13:23:49 2016
DistUpgraded: 2016-04-22 08:59:23,494 DEBUG icon theme changed, re-reading
DistroCodename: xenial
DistroVariant: ubuntu
GraphicsCard:
 Intel Corporation Core Processor Integrated Graphics Controller [8086:0046] (rev 02) (prog-if 00 [VGA controller])
   Subsystem: Toshiba America Info Systems Core Processor Integrated Graphics Controller [1179:fd10]
GsettingsChanges:
 b'org.compiz.core' b'outputs' b"['1366x768+0+0']"
 b'org.compiz.core' b'active-plugins' b"['core', 'composite', 'opengl', 'compiztoolbox', 'place', 'imgpng', 'move', 'wall', 'vpswitch', 'copytex', 'snap', 'grid', 'resize', 'regex', 'mousepoll', 'commands', 'session', 'unitymtgrabhandles', 'animation', 'workarounds', 'fade', 'expo', 'scale', 'ezoom', 'unityshell']"
 b'com.canonical.Unity' b'minimize-count' b'100'
 b'org.gnome.desktop.interface' b'gtk-im-module' b"'gtk-im-context-simple'"
 b'org.gnome.desktop.interface' b'scaling-factor' b'uint32 1'
InstallationDate: Installed on 2015-05-05 (354 days ago)
InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150218.1)
Lsusb:
 Bus 002 Device 003: ID 04d9:2082 Holtek Semiconductor, Inc.
 Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
 Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: TOSHIBA dynabook T350/46BR
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-21-generic root=UUID=d0f530ed-499e-4642-aa78-f889e0057040 ro quiet splash vt.handoff=7
SourcePackage: unity
UpgradeStatus: Upgraded to xenial on 2016-04-21 (2 days ago)
dmi.bios.date: 06/27/2011
dmi.bios.vendor: INSYDE
dmi.bios.version: 2.20
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: Portable PC
dmi.board.vendor: TOSHIBA
dmi.board.version: Base Board Version
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: Chassis Manufacturer
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnINSYDE:bvr2.20:bd06/27/2011:svnTOSHIBA:pndynabookT350/46BR:pvrPT35046BSFR:rvnTOSHIBA:rnPortablePC:rvrBaseBoardVersion:cvnChassisManufacturer:ct10:cvrChassisVersion:
dmi.product.name: dynabook T350/46BR
dmi.product.version: PT35046BSFR
dmi.sys.vendor: TOSHIBA
version.compiz: compiz 1:0.9.12.2+16.04.20160415-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.67-1
version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2
version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20160325-1ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-1build2
xserver.bootTime: Sun Apr 24 12:26:35 2016
xserver.configfile: default
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 product id 21825
 vendor SEC
xserver.version: 2:1.18.3-1ubuntu2

Changed in unity (Ubuntu):
importance: Undecided → High

Is there any way to confirm that I am 90% sure that Bug #1532226 is the proper one for what I reported? (Even better, is there some way I could have been directed to that bug as I was describing my symptoms and before spawning the new bug? Didn't my draft use enough words related to the proper bug to recognize the similarity?)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers