Multiple applications missing menus in 16.04 on first start

Bug #1568276 reported by Vlad K. on 2016-04-09
4
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unity (Ubuntu)
Low
Unassigned

Bug Description

Multiple applications, like Libre Office, FileZilla, Terminal, File Manager, Gimp, Inkscape, ... have been missing their menus on first start, in 16.04.

This system has been upgraded in place from 15.10 to 16.04.

Rebooting after updates, and therefore implicitly restarting Unity and re-logging-in, seems to have fixed it, but as I don't know if it's the updates (there was nothing in them implying a fix to unity or gui) or restart of Unity, that fixed it. I'm reporting it anyway.

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1568276/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
tags: added: xenial
Changed in ubuntu:
importance: Undecided → Low
affects: ubuntu → unity (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers