This is a duplicate of bug 1539939

Bug #1539983 reported by Barry Drake on 2016-01-30
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
unity (Ubuntu)
Undecided
Unassigned

Bug Description

I reported this in January, but it seems to have re-appeared after yesterday's clean installation. Yesterday, I took the new daily build after I received news that the alpha release was ready. I installed it after formatting the drive, and the top menus worked fine. I used Libreoffice writer a number of times yesterday, and again this morning. I did no further update+upgrade, but after several sessions, the menus were no longer to be seen.

This is a duplicate of bug 1539939

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: unity 7.4.0+16.04.20151218-0ubuntu2
ProcVersionSignature: Ubuntu 4.3.0-7.18-generic 4.3.3
Uname: Linux 4.3.0-7-generic x86_64
.tmp.unity.support.test.0:

ApportVersion: 2.19.4-0ubuntu1
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Sat Jan 30 19:41:38 2016
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
GraphicsCard:
 Advanced Micro Devices, Inc. [AMD/ATI] RS780L [Radeon 3000] [1002:9616] (prog-if 00 [VGA controller])
   Subsystem: ASUSTeK Computer Inc. Device [1043:8388]
GsettingsChanges:
 b'org.compiz.core' b'outputs' b"['1440x900+0+0']"
 b'org.compiz.core' b'active-plugins' b"['core', 'composite', 'opengl', 'wall', 'resize', 'commands', 'snap', 'grid', 'copytex', 'vpswitch', 'place', 'regex', 'animation', 'fade', 'move', 'compiztoolbox', 'mousepoll', 'imgpng', 'workarounds', 'expo', 'session', 'unitymtgrabhandles', 'ezoom', 'scale', 'unityshell']"
 b'org.gnome.desktop.interface' b'gtk-im-module' b"'gtk-im-context-simple'"
 b'org.gnome.desktop.interface' b'scaling-factor' b'uint32 1'
InstallationDate: Installed on 2016-01-29 (0 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160129)
MachineType: System manufacturer System Product Name
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.3.0-7-generic root=UUID=95ba343a-a3dd-4284-a40d-5ea1922fe913 ro quiet splash vt.handoff=7
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/02/2014
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 2101
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: M5A78L-M/USB3
dmi.board.vendor: ASUSTeK Computer INC.
dmi.board.version: Rev X.0x
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr2101:bd12/02/2014:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnM5A78L-M/USB3:rvrRevX.0x:cvnChassisManufacture:ct3:cvrChassisVersion:
dmi.product.name: System Product Name
dmi.product.version: System Version
dmi.sys.vendor: System manufacturer
upstart.unity-panel-service.log:
 (unity-panel-service:1488): GLib-GIO-CRITICAL **: g_dbus_proxy_call_sync_internal: assertion 'G_IS_DBUS_PROXY (proxy)' failed

 ** (unity-panel-service:1488): WARNING **: Failed to get active window:

 (unity-panel-service:1488): GLib-CRITICAL **: g_error_free: assertion 'error != NULL' failed
version.compiz: compiz 1:0.9.12.2+16.04.20151211-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.66-2
version.libgl1-mesa-dri: libgl1-mesa-dri 11.1.1-1ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 11.1.1-1ubuntu2
version.xserver-xorg-core: xserver-xorg-core 2:1.17.3-2ubuntu2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.9.2-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.6.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20151217-1~exp1ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-1
xserver.bootTime: Sat Jan 30 19:33:49 2016
xserver.configfile: default
xserver.devices:
 input Power Button KEYBOARD, id 6
 input Power Button KEYBOARD, id 7
 input Logitech Optical USB Mouse MOUSE, id 8
 input AT Translated Set 2 keyboard KEYBOARD, id 9
xserver.errors: systemd-logind: failed to get session: PID 822 does not belong to any known session
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.17.3-2ubuntu2
xserver.video_driver: radeon

Barry Drake (b-drake) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers