compiz crashed with SIGSEGV in FT_Load_Glyph()

Bug #1381130 reported by ridgerunner7 on 2014-10-14
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unity (Ubuntu)
Undecided
Unassigned

Bug Description

I opened the HUD and typed to find an app...crash (I might have clicked the app icon but I'm not sure if that caused it or not since it locked up briefly before compiz restarted.)

ProblemType: Crash
DistroRelease: Ubuntu 14.10
Package: unity 7.3.1+14.10.20140915-0ubuntu2
ProcVersionSignature: Ubuntu 3.16.0-22.29-generic 3.16.4
Uname: Linux 3.16.0-22-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.14.7-0ubuntu6
Architecture: amd64
CrashCounter: 1
CurrentDesktop: Unity
Date: Tue Oct 14 23:32:02 2014
ExecutablePath: /usr/bin/compiz
InstallationDate: Installed on 2014-09-27 (17 days ago)
InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Alpha amd64 (20140923)
ProcCmdline: compiz
ProcEnviron:
 PATH=(custom, no user)
 LANGUAGE=en_US
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SegvAnalysis:
 Segfault happened at: 0x7f472dc9f540: mov %rdx,0x10(%rax)
 PC (0x7f472dc9f540) ok
 source "%rdx" ok
 destination "0x10(%rax)" (0x00000010) not located in a known VMA region (needed writable region)!
 Stack memory exhausted (SP below stack segment)
SegvReason: writing NULL VMA
Signal: 11
SourcePackage: unity
StacktraceTop:
 ?? () from /usr/lib/x86_64-linux-gnu/libfreetype.so.6
 ?? () from /usr/lib/x86_64-linux-gnu/libfreetype.so.6
 ?? () from /usr/lib/x86_64-linux-gnu/libfreetype.so.6
 ?? () from /usr/lib/x86_64-linux-gnu/libfreetype.so.6
 FT_Load_Glyph () from /usr/lib/x86_64-linux-gnu/libfreetype.so.6
Title: compiz crashed with SIGSEGV in FT_Load_Glyph()
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

ridgerunner7 (ridgerunner7) wrote :

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1199571, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

information type: Private → Public
tags: removed: need-amd64-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers