Launcher icon title does not disappear automatically

Bug #1351641 reported by veddox
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Unity
Confirmed
Undecided
Unassigned
unity (Ubuntu)
Confirmed
Medium
Unassigned

Bug Description

When you hover over an icon in the launcher bar with the cursor, a text field with the title of the application pops up. Usually this disappears as soon as you move the cursor away from the icon. However, it occasionally happens that the title does not disappear, and stays on screen even though the launcher bar is hidden again (I have auto-hide turned on). If that happens, you can get the title to disappear as it should by hovering the mouse over the same icon again and then moving it away.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: unity 7.2.2+14.04.20140714-0ubuntu1.1
ProcVersionSignature: Ubuntu 3.13.0-32.57-generic 3.13.11.4
Uname: Linux 3.13.0-32-generic x86_64
NonfreeKernelModules: wl
.tmp.unity.support.test.0:

ApportVersion: 2.14.1-0ubuntu3.2
Architecture: amd64
CompizPlugins: [core,composite,opengl,compiztoolbox,decor,vpswitch,snap,mousepoll,resize,place,move,wall,grid,regex,imgpng,session,gnomecompat,animation,fade,unitymtgrabhandles,workarounds,scale,expo,ezoom,unityshell]
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Sat Aug 2 18:33:50 2014
DistUpgraded: Fresh install
DistroCodename: trusty
DistroVariant: ubuntu
DkmsStatus:
 bcmwl, 6.30.223.141+bdcom, 3.13.0-24-generic, x86_64: installed
 bcmwl, 6.30.223.141+bdcom, 3.13.0-27-generic, x86_64: installed
 bcmwl, 6.30.223.141+bdcom, 3.13.0-29-generic, x86_64: installed
 bcmwl, 6.30.223.141+bdcom, 3.13.0-30-generic, x86_64: installed
 bcmwl, 6.30.223.141+bdcom, 3.13.0-32-generic, x86_64: installed
GraphicsCard:
 Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0156] (rev 09) (prog-if 00 [VGA controller])
   Subsystem: Lenovo Device [17aa:3977]
InstallationDate: Installed on 2014-04-23 (101 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
MachineType: LENOVO 20245
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-32-generic root=UUID=e9acf7a8-4d74-4222-9079-5ec04553488a ro quiet splash vt.handoff=7
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 08/28/2013
dmi.bios.vendor: LENOVO
dmi.bios.version: 7BCN36WW(V2.02)
dmi.board.asset.tag: No Asset Tag
dmi.board.name: INVALID
dmi.board.vendor: LENOVO
dmi.board.version: 00000000Not Defined
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Lenovo G500s
dmi.modalias: dmi:bvnLENOVO:bvr7BCN36WW(V2.02):bd08/28/2013:svnLENOVO:pn20245:pvrLenovoG500s:rvnLENOVO:rnINVALID:rvr00000000NotDefined:cvnLENOVO:ct10:cvrLenovoG500s:
dmi.product.name: 20245
dmi.product.version: Lenovo G500s
dmi.sys.vendor: LENOVO
version.compiz: compiz 1:0.9.11.2+14.04.20140714-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.52-1
version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.1
version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.910-0ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.10-1ubuntu2
xserver.bootTime: Sat Aug 2 17:53:36 2014
xserver.configfile: default
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 product id 18002
 vendor SDC
xserver.version: 2:1.15.1-0ubuntu2

Revision history for this message
veddox (dvedder95) wrote :
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu):
status: New → Confirmed
Revision history for this message
Michael MacEachern (maceach-b) wrote :

I can confirm this happens to me as well, on every Ubuntu 14.04 machine I've encountered so far actually.

Doug McMahon (mc3man)
tags: added: utopic
Revision history for this message
Doug McMahon (mc3man) wrote :

Here the launcher icon 'tooltip' will always remain until -
The cursor touches another launcher icon
The cursor touches anything selectable, examples are -
Unity panel
Nautilus sidebar
Any file on Desktop or in file browser window
Anything selectable in an Internet browser
The field or toolbar of a text editor like gedit
Clicking on the Desktop
ect.

Revision history for this message
Doug McMahon (mc3man) wrote :

The other time they always disappear is if there is any open window that has any sort of activity going on, like a terminal running, a player playing, an animation or vid in an internet browser, ...

Changed in unity:
status: New → Confirmed
Revision history for this message
Michael MacEachern (maceach-b) wrote :

14.10, still an issue.

Changed in unity (Ubuntu):
importance: Undecided → Medium
Revision history for this message
Michael MacEachern (maceach-b) wrote :

15.04, this is STILL an issue.

Is no one working on this? I guess Since Unity 8 will be out soon, we might as well just give up fixing bugs on current stuff?

Revision history for this message
Michael MacEachern (maceach-b) wrote :

16.04, still an issue.

This is laughable now.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers