Comment 230 for bug 1311316

Klemen (klemenk) wrote :

I wanted to install proposed package but there seems to be an issue of dependencies I can not resolve (see below). Please provide a novice instructions how to install this. Thanks.

username@username-G501JW:~$ sudo apt-get install unity/xenial-proposedReading package lists... Done
Building dependency tree
Reading state information... Done
Selected version '7.4.5+16.04.20171116' (Ubuntu:16.04/xenial-proposed [amd64]) for 'unity'
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 unity : Depends: compiz-core-abiversion-20170630
E: Unable to correct problems, you have held broken packages.