Power-button alert when other users are logged in is ungrammatical

Bug #1310970 reported by Matthew Paul Thomas on 2014-04-22
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Unity
Confirmed
Low
Unassigned
Unity Greeter
Invalid
Low
Unassigned
unity (Ubuntu)
Low
Unassigned
unity-greeter (Ubuntu)
Low
Unassigned

Bug Description

1. Log in as user A
2. Switch to user B
3. Press the power button.

What you see: "Other users are currently logged in to this computer, shutting down now will also close these other sessions. Goodbye XYZ, would you like to…"

What's wrong with this:
* The first sentence is a run-on sentence, which is poor grammar.
* The message singles out "shutting down", when restarting also has the issue.
* "Close these other sessions" is not the issue; potentially losing work is the issue.
* "Goodbye XYZ, would you like to..." is even more of a cheery non-sequitur than usual following the warning.

What you should see: Something like "2 other users are logged in. Restarting or shutting down will close their open applications and may cause them to lose work."

Andrea Azzarone (azzar1) on 2014-04-22
Changed in unity (Ubuntu):
status: New → Invalid
Sebastien Bacher (seb128) wrote :

Thank you for your bug report. When you "switch to user B", does "switching" includes entering your password (e.g are you in the session of user B, or on the password prompt to enter it)?

Changed in unity (Ubuntu):
importance: Undecided → Low
status: Invalid → New
status: New → Invalid
Changed in unity-greeter (Ubuntu):
importance: Undecided → Low
Sebastien Bacher (seb128) wrote :

The report is based on the screen from bug #1281058, that's an unity issue not a greeter one

Changed in unity-greeter (Ubuntu):
status: New → Invalid
Changed in unity-greeter:
importance: Undecided → Low
status: New → Invalid
Changed in unity (Ubuntu):
status: Invalid → New
Changed in unity-greeter (Ubuntu):
status: Invalid → New
Sebastien Bacher (seb128) wrote :

some of the issues apply to the greeter text as well, keep that one open then

Changed in unity:
importance: Undecided → Low
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu):
status: New → Confirmed
Changed in unity-greeter (Ubuntu):
status: New → Confirmed
Andrea Azzarone (azzar1) wrote :

* "Goodbye XYZ, would you like to..." is even more of a cheery non-sequitur than usual following the warning.

This still need to be addressed.

Changed in unity:
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers