Files (Nautilus) windows opens twice when I click on launcher icon

Bug #1173145 reported by Thanasis Naskos on 2013-04-26
26
This bug affects 6 people
Affects Status Importance Assigned to Milestone
unity (Ubuntu)
Undecided
Unassigned

Bug Description

lsb_release -rd
 Description: Ubuntu 13.04
 Release: 13.04

apt-cache policy unity
unity:
  Installed: 7.0.0daily13.04.18~13.04-0ubuntu1
  Candidate: 7.0.0daily13.04.18~13.04-0ubuntu1
  Version table:
 *** 7.0.0daily13.04.18~13.04-0ubuntu1 0
        500 http://gr.archive.ubuntu.com/ubuntu/ raring/main amd64 Packages
        100 /var/lib/dpkg/status

When I have an open Files (Nautilus) window in the background clicking its icon from the launcher to bring it forward, it open an other window...

I've made a video to help you better understand the problem... http://www.youtube.com/watch?v=lLNM-AQLBh4
The behavior is not deterministic!

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: unity 7.0.0daily13.04.18~13.04-0ubuntu1
ProcVersionSignature: Ubuntu 3.8.0-19.29-generic 3.8.8
Uname: Linux 3.8.0-19-generic x86_64
.tmp.unity.support.test.0:

ApportVersion: 2.9.2-0ubuntu8
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Fri Apr 26 14:18:28 2013
DistUpgraded: Fresh install
DistroCodename: raring
DistroVariant: ubuntu
DkmsStatus: virtualbox, 4.2.10, 3.8.0-19-generic, x86_64: installed
GraphicsCard:
 Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller [8086:2a42] (rev 07) (prog-if 00 [VGA controller])
   Subsystem: Toshiba America Info Systems Device [1179:ff50]
   Subsystem: Toshiba America Info Systems Device [1179:ff50]
InstallationDate: Installed on 2013-04-25 (0 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
MachineType: TOSHIBA PORTEGE M800
MarkForUpload: True
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.8.0-19-generic root=UUID=f28bf536-d3a5-4c5b-866e-a19a9de20fb8 ro quiet splash vt.handoff=7
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 10/26/2010
dmi.bios.vendor: TOSHIBA
dmi.bios.version: V5.00
dmi.board.name: PORTEGE M800
dmi.board.vendor: TOSHIBA
dmi.board.version: Not Applicable
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: TOSHIBA
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnTOSHIBA:bvrV5.00:bd10/26/2010:svnTOSHIBA:pnPORTEGEM800:pvrPPM81E-00L00VGE:rvnTOSHIBA:rnPORTEGEM800:rvrNotApplicable:cvnTOSHIBA:ct10:cvrN/A:
dmi.product.name: PORTEGE M800
dmi.product.version: PPM81E-00L00VGE
dmi.sys.vendor: TOSHIBA
version.compiz: compiz 1:0.9.9~daily13.04.18.1~13.04-0ubuntu1
version.ia32-libs: ia32-libs 20090808ubuntu36
version.libdrm2: libdrm2 2.4.43-0ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 9.1.1-0ubuntu3
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 9.1.1-0ubuntu3
version.xserver-xorg-core: xserver-xorg-core 2:1.13.3-0ubuntu6
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.7.3-0ubuntu2b2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.1.0-0ubuntu2
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.21.6-0ubuntu4
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.7-0ubuntu1
xserver.bootTime: Fri Apr 26 13:16:19 2013
xserver.configfile: default
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.13.3-0ubuntu6
xserver.video_driver: intel

Thanasis Naskos (naskoos) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers