Unity is not loading after system update in Ubuntu 13.04

Bug #1170249 reported by Simplehuman on 2013-04-18
28
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Compiz
Undecided
Unassigned
Unity
New
Undecided
Unassigned
unity (Ubuntu)
Undecided
Unassigned

Bug Description

Unity is not loading after system update 18 April 2013 in Ubuntu 13.04 .

It is not working with proprietary and open source drivers and with older kernels too.

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: unity 7.0.0daily13.04.15-0ubuntu1
ProcVersionSignature: Ubuntu 3.8.0-19.29-generic 3.8.8
Uname: Linux 3.8.0-19-generic x86_64
ApportVersion: 2.9.2-0ubuntu8
Architecture: amd64
CompizPlugins: [core,composite,opengl,decor,vpswitch,grid,compiztoolbox,obs,mousepoll,gnomecompat,wall,imgpng,regex,move,place,resize,commands,wobbly,unitymtgrabhandles,animation,session,workarounds,fade,expo,scale,ezoom,unityshell]
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Thu Apr 18 11:24:05 2013
DistUpgraded: Fresh install
DistroCodename: raring
DistroVariant: ubuntu
GraphicsCard:
 NVIDIA Corporation GT200b [GeForce GTX 285] [10de:05e3] (rev a1) (prog-if 00 [VGA controller])
   Subsystem: ASUSTeK Computer Inc. Device [1043:82d9]
InstallationDate: Installed on 2013-03-01 (47 days ago)
InstallationMedia: 13.04 13.04 - Release amd64
MachineType: System manufacturer P5K/EPU
MarkForUpload: True
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.8.0-19-generic root=UUID=07ebe19c-5a33-4c17-8554-ae99054ac63e ro noresume ipv6.disable=1
SourcePackage: unity
UnitySupportTest:
 Error: command ['/usr/lib/nux/unity_support_test', '-p', '-f'] failed with exit code 5: Xlib: extension "GLX" missing on display ":0.0".
 Error: GLX is not available on the system
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 06/19/2008
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 0604
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: P5K/EPU
dmi.board.vendor: ASUSTeK Computer INC.
dmi.board.version: Rev 1.xx
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr0604:bd06/19/2008:svnSystemmanufacturer:pnP5K/EPU:pvrSystemVersion:rvnASUSTeKComputerINC.:rnP5K/EPU:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
dmi.product.name: P5K/EPU
dmi.product.version: System Version
dmi.sys.vendor: System manufacturer
version.compiz: compiz 1:0.9.9~daily13.04.15-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.43-0ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 9.1.1-0ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 9.1.1-0ubuntu2
version.xserver-xorg-core: xserver-xorg-core 2:1.13.3-0ubuntu6
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.7.3-0ubuntu2b2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.1.0-0ubuntu2
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.21.6-0ubuntu3
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.7-0ubuntu1
xserver.bootTime: Thu Apr 18 11:23:40 2013
xserver.configfile: default
xserver.devices:
 input Power Button KEYBOARD, id 6
 input Power Button KEYBOARD, id 7
 input Microsoft Microsoft 5-Button Mouse with IntelliEye(TM) MOUSE, id 8
 input LITEON Technology USB Multimedia Keyboard KEYBOARD, id 9
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:

xserver.version: 2:1.13.3-0ubuntu6

Simplehuman (simplehuman) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu):
status: New → Confirmed
Christopher Townsend (townsend) wrote :

This looks to be yet another duplicate of bug #1166765.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers