Comment 9 for bug 1166124

Probably the wiki page should be updated according to 12.10 release notes in https://wiki.ubuntu.com/QuantalQuetzal/ReleaseNotes/UbuntuDesktop#System_Requirements

And the official help is even worse than the wiki... The (correct?) minimum requirements for 12.04 are also on release notes https://wiki.ubuntu.com/PrecisePangolin/ReleaseNotes/UbuntuDesktop#System_Requirements