Obsolete config file -com.canonical.unity.unity.03.upgrade-left after precise to quantal upgrades

Bug #1049061 reported by Para Siva on 2012-09-11
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Unity
Fix Released
Low
Łukasz Zemczak
unity (Ubuntu)
Low
Łukasz Zemczak
Quantal
Low
Łukasz Zemczak

Bug Description

Occurs in desktop upgrade of precise to quantal for i386 and amd64 20120911

/etc/compizconfig/upgrades/com.canonical.unity.unity.03.upgrade is left after the upgrade

https://jenkins.qa.ubuntu.com/view/Quantal/view/Upgrade%20Testing%20Dashboard/job/quantal-upgrade-precise-desktop/142/ARCH=amd64,LTS=non-lts,PROFILE=desktop,label=upgrade-test/artifact/results/obsolete_conffiles.log

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: unity-common 5.14.0-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-30.48-generic-pae 3.2.27
Uname: Linux 3.2.0-30-generic-pae i686
ApportVersion: 2.0.1-0ubuntu12
Architecture: i386
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
Date: Tue Sep 11 12:05:25 2012
InstallationMedia: Ubuntu 12.04.1 LTS "Precise Pangolin" - Release i386 (20120828.1)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=en_GB:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: unity
UpgradeStatus: Upgraded to precise on 2012-09-06 (4 days ago)

Related branches

Para Siva (psivaa) wrote :
Omer Akram (om26er) on 2012-09-11
Changed in unity (Ubuntu):
importance: Undecided → Low
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu):
status: New → Confirmed
Changed in unity (Ubuntu):
assignee: nobody → Łukasz Zemczak (sil2100)
status: Confirmed → In Progress
Omer Akram (om26er) on 2012-09-12
tags: added: pspriority
Changed in unity (Ubuntu Quantal):
status: In Progress → Fix Committed
Victor Zhou (victor.zhou) wrote :

verified OK in the latest test.

Changed in unity (Ubuntu Quantal):
status: Fix Committed → Fix Released
Changed in unity:
assignee: nobody → Łukasz Zemczak (sil2100)
importance: Undecided → Low
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers