KVM/cirrus desktop fails to start

Bug #1039647 reported by Stefan Bader on 2012-08-21
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Unity
Confirmed
High
Unassigned
unity (Ubuntu)
High
Unassigned

Bug Description

After updating today (2012-08-21) my 64bit alternate Quantal VM on KVM/cirrus will for an instance show something that looks like the desktop and then crash back to lightdm. Likely this is a result of deprecating unity2d.

Stefan Bader (smb) on 2012-08-21
affects: linux (Ubuntu) → unity (Ubuntu)
Daniel van Vugt (vanvugt) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. However, your crash report is either missing or challenging to deal with as a ".crash" file. Please follow these instructions to have apport report a new bug about your crash that can be dealt with by the automatic retracer.

If you are running the Ubuntu Stable Release you might need to enable apport in /etc/default/apport and restart.

Now open your file manager, navigate to your /var/crash directory and open the crash report you wish to submit.
If this fails you will have to open a terminal and file your report with 'ubuntu-bug /var/crash/_my_crash_report.crash' where _my_crash_report.crash is the crash you would like to report. If you get an error that you aren't allowed to access this report you will have to file it with 'sudo ubuntu-bug /var/crash/_my_crash_report.crash'.

I'm closing this bug report since the process outlined above will automatically open a new bug report which can then dealt with more efficiently. Thanks in advance for your cooperation and understanding.

Changed in unity (Ubuntu):
status: New → Invalid
Martin Pitt (pitti) wrote :

Note that this is not really invalid, it's perfectly reproducible in KVM. Using "-vga vmware" works slightly better, but still has tons of screen corruption. In summary, Unity-3D is absolutely unusable with KVM right now.

Changed in unity (Ubuntu):
importance: Undecided → High
status: Invalid → Confirmed
Daniel van Vugt (vanvugt) wrote :

As far as I know, the issues with virtual machines running quantal with LLVMpipe are mainly:
  Crashes: bug 927168
  Corruption: bug 1021104

I just can't yet prove this is a duplicate of bug 927168.

Changed in unity:
importance: Undecided → High
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers