Youtube webapp in sound menu does not work when the video is in HTML5

Bug #1068388 reported by José Antonio Rey on 2012-10-18
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
WebApps: Applications Data
Undecided
Maxim Ermilov
unity-webapps-youtube (Ubuntu)
Undecided
Unassigned

Bug Description

Youtube Webapp play and back/forward buttons do not work in the sound menu when the video is in HTML5, only works with flash videos..

Expected result: Clicking the play/pause or back/forward buttons work to do what expected in the video.

Related branches

José Antonio Rey (jose) on 2012-10-19
affects: libunity-webapps → webapps-applications
information type: Proprietary → Public
Maxim Ermilov (zaspire) on 2012-11-15
Changed in webapps-applications:
assignee: nobody → Maxim Ermilov (zaspire)
milestone: none → 2.4.5
Maxim Ermilov (zaspire) on 2012-11-15
Changed in webapps-applications:
status: New → Fix Committed
Maxim Ermilov (zaspire) on 2012-11-19
Changed in webapps-applications:
milestone: 2.4.5 → 2.4.11
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity-webapps-youtube (Ubuntu):
status: New → Confirmed
Adolfo Jayme (fitojb) on 2014-02-24
no longer affects: webapps-applications (Ubuntu Raring)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers