missing dependency to package notify-osd

Bug #1822472 reported by Peter Schüller on 2019-03-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unity-tweak-tool (Ubuntu)
Undecided
Unassigned

Bug Description

After installing unity-tweak-tool and trying to start it, it gives a message "unknown schema org.ubuntu.notify-osd" and then the remark that one should "install the necessary packages".

I searched in the package list and found notify-osd. After installing it, unity-tweak-tool starts up without problems.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: unity-tweak-tool 0.0.7ubuntu4
Uname: Linux 5.0.1-050001-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.5
Architecture: amd64
CurrentDesktop: GNOME
Date: Sun Mar 31 15:59:25 2019
EcryptfsInUse: Yes
PackageArchitecture: all
SourcePackage: unity-tweak-tool
UpgradeStatus: Upgraded to bionic on 2018-07-01 (273 days ago)

Revision history for this message
Peter Schüller (schueller-p) wrote :
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-tweak-tool - 0.0.7+-0ubuntu5

---------------
unity-tweak-tool (0.0.7+-0ubuntu5) disco; urgency=medium

  * Switch to source format 3.0 (quilt), because this in not a native package
  * Use nemo-desktop to draw desktop icons under Unity (LP: #1814506)
  * Specify GTK version 3 to fix warning (LP: #1575485)
  * Add required dependency on notify-osd (LP: #1822472)
  * Add missing build dependency on dh-python
  * Drop ancient X-Python3-Version field
  * Run wrap-and-sort

 -- Benjamin Drung <email address hidden> Wed, 10 Apr 2019 14:36:41 +0200

Changed in unity-tweak-tool (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers