Overview doesn't play well with long strings

Bug #1176180 reported by George Karavasilev on 2013-05-03
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Unity Tweak Tool
Undecided
Sam Hewitt
unity-tweak-tool (Ubuntu)
Undecided
Unassigned

Bug Description

Some languages (so far we are sure all Slavic - Serbian, Bulgarian, Russian and Slovenian in UTT's case) use really long strings which really messed up with the overview page grid alignment and made the Overview page REALLY long. However that bug is history with the latest PPA version of UTT.
However despite the fact that the girds seems OK in the UI something (prolly GTK) still threats the labels long, hence the Overview page is still REALLY long.
Check the attached screenie.

Sam Hewitt (snwh) on 2013-05-06
Changed in unity-tweak-tool:
assignee: nobody → Sam Hewitt (snwh)
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity-tweak-tool (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments