FTBFS on Ubuntu Vivid (out of date lcov)

Bug #1430248 reported by Stephen M. Webb on 2015-03-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unity-scope-home (Ubuntu)
Critical
Stephen M. Webb

Bug Description

The unity-scope-home package fails to build during CI with the following error.

checking for lcov version... invalid
configure: error: You must have one of the following versions of lcov: 1.6 1.7 1.8 1.9 (found: 1.11).
==> config.log <==
This file contains any messages produced by compilers while
running configure, to aid debugging if configure makes a mistake.

Related branches

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-scope-home - 6.8.2+15.04.20150311.1-0ubuntu1

---------------
unity-scope-home (6.8.2+15.04.20150311.1-0ubuntu1) vivid; urgency=medium

  [ CI Train Bot ]
  * New rebuild forced.

  [ Stephen M. Webb ]
  * initialized an uninitialized variable used in an "if" statement (LP:
    #1430063)
  * m4/gcov.m4: update to current lcov version (LP: #1430248)
 -- CI Train Bot <email address hidden> Wed, 11 Mar 2015 02:32:01 +0000

Changed in unity-scope-home (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers