Unity is completely translated in Saucy in Russian but shows untranslated

Bug #1205489 reported by Igor Zubarev on 2013-07-26
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Ubuntu Translations
High
Unassigned
unity-scope-home (Ubuntu)
High
Unassigned

Bug Description

Unity is completely translated in Saucy in Russian but shows untranslated.

I checked out that the files for Unity exist under
/usr/share/locale-langpack/ru/LC_MESSAGES/

All of them 100% translated
unity_firefox_extension.mo unity-lens-photos.mo
unity-greeter.mo unity-lens-shopping.mo
unity-lens-applications.mo unity-lens-video.mo
unity-lens-files.mo unity.mo
unity-lens-friends.mo unity_webapps.mo
unity-lens-music.mo

Also in Language Selector (Settings) Russian is selected.

In order to check I added screenshots with unity lenses. You can see that some lenses show translated, some contain untranslated strings.

Igor Zubarev (igor.zubarev) wrote :
tags: added: saucy
Igor Zubarev (igor.zubarev) wrote :
Igor Zubarev (igor.zubarev) wrote :
Igor Zubarev (igor.zubarev) wrote :
Igor Zubarev (igor.zubarev) wrote :
Igor Zubarev (igor.zubarev) wrote :
Igor Zubarev (igor.zubarev) wrote :

Can this be fixed by moving files to /usr/share/locale-langpack/ru_RU/LC_MESSAGES/ ?
I mean to verify, if the bug is in logic of translation path selection.

Igor Zubarev (igor.zubarev) wrote :

No. I already tryed to rename the folder to ru_RU. But with no result.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu):
status: New → Confirmed
affects: unity (Ubuntu) → unity-scope-home (Ubuntu)
Changed in unity-scope-home (Ubuntu):
importance: Undecided → High
status: Confirmed → Fix Committed
Adolfo Jayme (fitojb) on 2013-09-02
Changed in ubuntu-translations:
status: New → Fix Released
importance: Undecided → High
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-scope-home - 6.8.2+13.10.20130829.1-0ubuntu2

---------------
unity-scope-home (6.8.2+13.10.20130829.1-0ubuntu2) saucy; urgency=low

  * Ship an up-to-date .pot in the source, we need to bootstrap the
    translations so they are availables in launchpad (lp: #1205489).
    That domain contains most of the unity lenses strings,
    which are currently showing non translated in saucy.
 -- Sebastien Bacher <email address hidden> Mon, 02 Sep 2013 11:38:31 +0200

Changed in unity-scope-home (Ubuntu):
status: Fix Committed → Fix Released
Igor Zubarev (igor.zubarev) wrote :

Sebastian, I translated this lens by your reference. Please add this lens to translations page https://translations.launchpad.net/ubuntu/saucy/+lang/ru because others will not see it.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers