Guayadeque scope does not show any results

Bug #1258712 reported by Stuart Langridge
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unity-scope-guayadeque (Ubuntu)

Bug Description

I have guayadeque installed, and it has scanned my library. The guayadeque scope is enabled, but does not show any results. I've tried using its keyword and a simple search query (that is: in the Music scope, enter "guayadeque:a") and I still get no results.

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: unity-scope-guayadeque 0.1+13.10.20130927.1-0ubuntu1
Uname: Linux 3.12.0-031200rc4-generic x86_64
ApportVersion: 2.12.5-0ubuntu2.1
Architecture: amd64
CheckboxSubmission: 4d186c1dd89d3ba4cb89f5ee55713686
CheckboxSystem: bb422ca46d02494cdbc459927a98bc2f
Date: Sat Dec 7 01:37:19 2013
EcryptfsInUse: Yes
InstallationDate: Installed on 2011-12-11 (726 days ago)
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64 (20111211)
MarkForUpload: True
PackageArchitecture: all
SourcePackage: unity-scope-guayadeque
UpgradeStatus: Upgraded to saucy on 2013-09-05 (92 days ago)

Revision history for this message
Stuart Langridge (sil) wrote :
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.