"Google Docs" is a deprecated term, nowadays its name is "Google Drive"

Bug #1059554 reported by Jiri Grönroos on 2012-10-01
32
This bug affects 7 people
Affects Status Importance Assigned to Milestone
Google Documents Lens
Low
David King
Ubuntu Translations
Undecided
Unassigned
WebApps: Applications Data
Low
Unassigned
app-install-data-ubuntu
Fix Released
Undecided
Unassigned
ubuntu-docs (Ubuntu)
Undecided
Kevin Godby
unity-scope-gdrive (Ubuntu)
Undecided
Unassigned

Related branches

Gabor Kelemen (kelemeng) wrote :

We have also this instance:

https://translations.launchpad.net/ubuntu-docs/quantal/+pots/ubuntu-help/hu/2594/+translate
If you use Google Docs, be sure to add your Google credentials to <link xref="accounts">Online Accounts</link> to see search results from Google Docs.
Located in C/unity-dash-files.page:27(item/p)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-docs (Ubuntu):
status: New → Confirmed
Changed in unity-scope-gdocs (Ubuntu):
status: New → Confirmed
David King (amigadave) on 2012-10-03
Changed in unity-lens-gdocs:
status: New → Confirmed
Kristóf Kiszel (ulysses) wrote :

I added app-install-data-ubuntu to the affected projects, because it contains the following string:

https://translations.launchpad.net/ubuntu/quantal/+source/app-install-data-ubuntu/+pots/app-install-data/hu/5030/+translate

Google Documents scope for Unity
 Located in ../menu-data/unity-scope-gdocs:unity-scope-gdocs.desktop.in.h:2

David King (amigadave) on 2012-10-17
Changed in unity-lens-gdocs:
status: Confirmed → In Progress
importance: Undecided → Low
assignee: nobody → David King (amigadave)
David King (amigadave) on 2012-10-25
Changed in unity-lens-gdocs:
milestone: none → 1.1.1
David King (amigadave) on 2012-10-26
Changed in unity-lens-gdocs:
status: In Progress → Fix Committed
Colin Watson (cjwatson) wrote :

unity-scope-gdrive (0.8daily12.12.05-0ubuntu1) raring; urgency=low

  [ Michael Terry ]
  * New upstream release
  * Rename to unity-scope-gdrive
  * debian/control:
    - Update Vcs-Bzr
  * debian/source/format:
    - Change down to 1.0, for consistency with other lenses and because
      bzr-builddeb works better with 1.0
  * setup.py, po/POTFILES.in:
    - Update for gdocs->gdrive transition
  * debian/rules:
    - Use --fail-missing
  * Automatic snapshot from revision 27 (bootstrap)
    - Rename from gdocs to gdrive (LP: #1059554)

  [ Didier Roche ]
  * remove hackish debian/source/include-binaries
  * debian/control:
    - clean temporary files created with debuild -S

  [ Automatic PS uploader ]
  * Automatic snapshot from revision 31

 -- Automatic PS uploader <email address hidden> Wed, 05 Dec 2012 09:29:04 +0000

affects: unity-scope-gdocs (Ubuntu) → unity-scope-gdrive (Ubuntu)
Changed in unity-scope-gdrive (Ubuntu):
status: Confirmed → Fix Released
David King (amigadave) on 2013-01-11
Changed in webapps-applications:
importance: Undecided → Low
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

the app-install-data-ubuntu string got updated as well

Changed in app-install-data-ubuntu:
status: New → Fix Released
Changed in ubuntu-translations:
status: New → Fix Released
Kevin Godby (godbyk) wrote :

Fixed in saucy docs (revision 214). Thanks!

Changed in ubuntu-docs (Ubuntu):
assignee: nobody → Kevin Godby (godbyk)
status: Confirmed → Fix Committed
Changed in unity-scope-gdrive:
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-docs - 13.10

---------------
ubuntu-docs (13.10) saucy; urgency=low

  [Kevin Godby]
  * Improved wording of 'report a bug' footer text.
  * Added missing word (LP: #1170491)
  * Updated 'Google Docs' to 'Google Drive (LP: #1059554)
  * Various String Fixes and Validation Error Fixes
  * collect-screenshots.sh:
    - Fix Various Bugs
  * configure.in:
    - Bump version to 13.10
  * Update Add Accounts Instructions (LP: #1220968)
  * Merge updates from GNOME Upstream

  [John Kim]
  * String Fix (LP: #1189280)

  [Doug Smythies]
  * Add Colors (LP: #1173426)
  * fix-urls.sed:
  - Update Gnome Link
  * Update Screenshots
  * Update Time Instructions (LP: #1225251)
  * Replace Gwibber Page with Friends Page
  * Change references to Saucy (LP: #1225247)

  [Stephen Webb]
  * Update What's New for 13.10

  [Little Girl]
  * Improve Page Verbiage (LP: #1225829, LP: 1221452, LP: 1221456, LP: 1225842, LP: 1225842)
  * Added check_releases.sh to check for release versions in .page files

  [Benjamin Kerensa]
  * debian/control: Update Vcs-Bzr Field
  * debian/copyright: Update Copyright Year
 -- Benjamin Kerensa <email address hidden> Tue, 17 Sep 2013 01:04:05 -0700

Changed in ubuntu-docs (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers