Demote unity-scope-click to universe

Bug #1668701 reported by Michał Sawicz on 2017-02-28
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
unity-scope-click (Ubuntu)
Undecided
Unassigned
unity8-desktop-session (Ubuntu)
Medium
Stephen M. Webb

Bug Description

clicks are being phased out, and so unity-scope-click lost its value (in favour of unity8's "app drawer") - it should be demoted to universe.

unity8-desktop-session should also stop depending on it, and should get unity-scope-mediascanner2 instead (bug #1668700).

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: unity-scope-click 0.1.1+17.04.20170112-0ubuntu1
ProcVersionSignature: Ubuntu 4.10.0-8.10-generic 4.10.0-rc8
Uname: Linux 4.10.0-8-generic x86_64
NonfreeKernelModules: zfs zunicode zavl zcommon znvpair
ApportVersion: 2.20.4-0ubuntu2
Architecture: amd64
CurrentDesktop: Unity:Unity7
Date: Tue Feb 28 17:58:29 2017
InstallationDate: Installed on 2016-05-06 (297 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
SourcePackage: unity-scope-click
UpgradeStatus: Upgraded to zesty on 2016-11-22 (98 days ago)

Related branches

Michał Sawicz (saviq) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity-scope-click (Ubuntu):
status: New → Confirmed
Changed in unity8-desktop-session (Ubuntu):
status: New → Confirmed
Stephen M. Webb (bregma) on 2017-02-28
Changed in unity8-desktop-session (Ubuntu):
assignee: nobody → Stephen M. Webb (bregma)
importance: Undecided → Medium
status: Confirmed → Triaged
Stephen M. Webb (bregma) on 2017-02-28
Changed in unity8-desktop-session (Ubuntu):
status: Triaged → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity8-desktop-session - 1.0.13+17.04.20170307-0ubuntu1

---------------
unity8-desktop-session (1.0.13+17.04.20170307-0ubuntu1) zesty; urgency=medium

  [ Michael Terry ]
  * Allow unity8 session to connect to LightDM for its authentication.

  [ Stephen M. Webb ]
  * debian/control: remove receommends dependency on the unity-scope-
    click package [fixes lp:1668701] (LP: #1668701)
  * debian/control: add recommended dependency on unity-scope-
    mediascanner2 [fixes lp:1669543] (LP: #1669543)

 -- <email address hidden> (Stephen M. Webb) Tue, 07 Mar 2017 14:14:46 +0000

Changed in unity8-desktop-session (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers