Autopilot package installs to python2 locations instead of python3

Bug #1614679 reported by Michael Terry
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
unity-scope-click (Ubuntu)
Fix Released
Critical
dobey

Bug Description

This came from MIR bug 1614203.

${python:Depends} should be ${python3:Depends} for the autopilot package and --with python3 should be passed to dh to fill that variable out (with a dh-python build-dep), etc.

Related branches

dobey (dobey)
Changed in unity-scope-click (Ubuntu):
status: New → In Progress
importance: Undecided → Critical
assignee: nobody → Rodney Dawes (dobey)
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-scope-click - 0.1.1+16.10.20160920.1-0ubuntu1

---------------
unity-scope-click (0.1.1+16.10.20160920.1-0ubuntu1) yakkety; urgency=medium

  * Update the README for init-departments tool.
  * Depend on dh-python and use python3:Depends. (LP: #1614679)

 -- Rodney Dawes <email address hidden> Tue, 20 Sep 2016 18:43:38 +0000

Changed in unity-scope-click (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers