/usr/lib/arm-linux-gnueabihf/unity-scopes/scoperunner:6:__gnu_cxx::__verbose_terminate_handler:__cxxabiv1::__terminate:std::terminate:__cxxabiv1::__cxa_throw:std::__throw_future_error

Bug #1591422 reported by errors.ubuntu.com bug bridge
20
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Canonical System Image
Fix Released
High
Unassigned
unity-scope-click (Ubuntu)
Fix Released
High
Marcus Tomlinson

Bug Description

The Ubuntu Error Tracker has been receiving reports about a problem regarding unity-scope-click. This problem was most recently seen with version 0.1.1+15.04.20160601-0ubuntu1, the problem page at https://errors.ubuntu.com/problem/f271ff40a203e6d22ab0bf36beb8f6f6adddb90a contains more details.

Tags: vivid

Related branches

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity-scope-click (Ubuntu):
status: New → Confirmed
Changed in unity-scope-click (Ubuntu):
assignee: nobody → Marcus Tomlinson (marcustomlinson)
Changed in unity-scope-click (Ubuntu):
status: Confirmed → In Progress
dobey (dobey)
Changed in unity-scope-click (Ubuntu):
importance: Undecided → High
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-scope-click - 0.1.1+16.10.20160622-0ubuntu1

---------------
unity-scope-click (0.1.1+16.10.20160622-0ubuntu1) yakkety; urgency=medium

  [ Marcus Tomlinson ]
  * Ignore promise_already_satisfied exceptions thrown from
    getCredentials() signal handlers (LP: #1591422)

  [ Michael Terry ]
  * Use latest version of Ubuntu orange.

  [ Rodney Dawes ]
  * Update departments.db with Chinese translations. (LP: #1413644)

 -- Rodney Dawes <email address hidden> Wed, 22 Jun 2016 20:46:55 +0000

Changed in unity-scope-click (Ubuntu):
status: In Progress → Fix Released
Changed in canonical-devices-system-image:
status: New → Fix Committed
milestone: none → 12
importance: Undecided → High
Changed in canonical-devices-system-image:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers