unity-lens-video crashed with UnicodeEncodeError in progress_zg_events(): 'ascii' codec can't encode character u'\xe4' in position 35: ordinal not in range(128)

Bug #1056814 reported by Mats-Jørund Fiskum on 2012-09-26
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Unity Videos Lens
High
David Callé
unity-lens-video (Ubuntu)
High
Unassigned

Bug Description

Ran an upgrade, got error report. Nothing else happen, as far as I noticed.

ProblemType: Crash
DistroRelease: Ubuntu 12.10
Package: unity-lens-video 0.3.10-0ubuntu1
ProcVersionSignature: Ubuntu 3.5.0-15.23-generic 3.5.4
Uname: Linux 3.5.0-15-generic x86_64
ApportVersion: 2.5.2-0ubuntu4
Architecture: amd64
CrashCounter: 1
Date: Wed Sep 26 14:20:53 2012
ExecutablePath: /usr/lib/unity-lens-video/unity-lens-video
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120905.2)
InterpreterPath: /usr/bin/python2.7
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/lib/unity-lens-video/unity-lens-video
PythonArgs: ['/usr/lib/unity-lens-video/unity-lens-video']
SourcePackage: unity-lens-video
Title: unity-lens-video crashed with UnicodeEncodeError in progress_zg_events(): 'ascii' codec can't encode character u'\xe4' in position 35: ordinal not in range(128)
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

Related branches

tags: removed: need-duplicate-check
Changed in unity-lens-video (Ubuntu):
importance: Undecided → Medium
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity-lens-video (Ubuntu):
status: New → Confirmed
Omer Akram (om26er) on 2012-10-04
visibility: private → public
Changed in unity-lens-videos:
importance: Undecided → Medium
status: New → Confirmed
assignee: nobody → David Callé (davidc3)
Omer Akram (om26er) on 2012-10-04
Changed in unity-lens-videos:
importance: Medium → High
Changed in unity-lens-video (Ubuntu):
importance: Medium → High
David Callé (davidc3) on 2012-10-04
Changed in unity-lens-videos:
status: Confirmed → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-lens-video - 0.3.12-0ubuntu2

---------------
unity-lens-video (0.3.12-0ubuntu2) quantal; urgency=low

  * Backport an upstream fix for an unity-lens-video encoding crash
    (LP: #1056814)
 -- Didier Roche <email address hidden> Thu, 04 Oct 2012 19:26:34 +0200

Changed in unity-lens-video (Ubuntu):
status: Confirmed → Fix Released
Changed in unity-lens-videos:
status: In Progress → Fix Committed
Changed in unity-lens-videos:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers