unity-lens-video crashed with GError in function(): The URI 'http://videosearch.ubuntu.com/v0/redirect?s=6LqiV--sNPLd4lI0JVK1fdArBWtXJs3LRG2W6A%3D%3D&u=http%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DwvzDHGLEUyw%26feature%3Dyoutube_gdata_player' is not an absolute URI using the "file" scheme

Bug #1044645 reported by Barra on 2012-09-01
76
This bug affects 17 people
Affects Status Importance Assigned to Milestone
Unity Videos Lens
Undecided
Unassigned
unity-lens-video (Ubuntu)
High
Unassigned
Quantal
High
Unassigned

Bug Description

crash when preview a video

ProblemType: Crash
DistroRelease: Ubuntu 12.10
Package: unity-lens-video 0.3.9-0ubuntu1
ProcVersionSignature: Ubuntu 3.5.0-13.14-generic 3.5.3
Uname: Linux 3.5.0-13-generic x86_64
ApportVersion: 2.5.1-0ubuntu4
Architecture: amd64
Date: Sat Sep 1 09:25:54 2012
ExecutablePath: /usr/lib/unity-lens-video/unity-lens-video
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120724.3)
InterpreterPath: /usr/bin/python2.7
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/lib/unity-lens-video/unity-lens-video
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, no user)
 LANG=it_IT.UTF-8
PythonArgs: ['/usr/lib/unity-lens-video/unity-lens-video']
SourcePackage: unity-lens-video
Title: unity-lens-video crashed with GError in function(): The URI 'http://videosearch.ubuntu.com/v0/redirect?s=6LqiV--sNPLd4lI0JVK1fdArBWtXJs3LRG2W6A%3D%3D&u=http%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DwvzDHGLEUyw%26feature%3Dyoutube_gdata_player' is not an absolute URI using the "file" scheme
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

Related branches

Barra (barra78) wrote :
visibility: private → public
tags: removed: need-duplicate-check
Changed in unity-lens-video (Ubuntu):
importance: Undecided → Medium
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity-lens-video (Ubuntu):
status: New → Confirmed
Michał Sawicz (saviq) wrote :

It can be easily reproduced by trying to view the preview of a video that you previously opened from the remote scope.

Michał Sawicz (saviq) wrote :

^^ I meant trying to view the preview by clicking right mouse on a remote video in the "recent" category.

Thomi Richards (thomir) wrote :

This is also reproducable with the autopilot tests for the video lens preview.

David Callé (davidc3) on 2012-09-22
Changed in unity-lens-video (Ubuntu):
status: Confirmed → In Progress
Sebastien Bacher (seb128) wrote :

Confirmed here, trivial to trigger by right click on a video in the dash ... Ken can you make sure the fix lands before quantal release?

Changed in unity-lens-video (Ubuntu Quantal):
importance: Medium → High
assignee: nobody → Ken VanDine (ken-vandine)
Didier Roche (didrocks) on 2012-10-02
Changed in unity-lens-video (Ubuntu Quantal):
assignee: Ken VanDine (ken-vandine) → nobody
Didier Roche (didrocks) on 2012-10-02
Changed in unity-lens-videos:
milestone: none → 0.3.12
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-lens-video - 0.3.12-0ubuntu1

---------------
unity-lens-video (0.3.12-0ubuntu1) quantal; urgency=low

  * New upstream release.
    - Don't crash when previewing Zeitgeist non local results. (LP: #1044645)
 -- Didier Roche <email address hidden> Tue, 02 Oct 2012 16:59:47 +0200

Changed in unity-lens-video (Ubuntu Quantal):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers