Ubuntu

Comment 22 for bug 1073114

i think the title is accurate as it explains the bug but yes new bugs for each affected package will need to be opened.... like the unity music lens still does not use ssl.