Comment 9 for bug 1055649

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-lens-shopping - 6.0.0-0ubuntu2

---------------
unity-lens-shopping (6.0.0-0ubuntu2) quantal; urgency=low

  [ Łukasz 'sil2100' Zemczak ]
  * debian/control:
    - Added build-dependencies to libsoup2.4-dev and libsoup-gnome2.4-dev, as
      needed by the addition of secure connections

  [ Iain Lane ]
  * Cherry-pick upstream r22 to connect to the remote server using SSL (LP:
    #1055649)
 -- Iain Lane <email address hidden> Fri, 28 Sep 2012 18:01:02 +0100