unity_facebook_daemon.py crashed with urllib.error.HTTPError in http_error_default(): HTTP Error 400: Bad Request

Bug #1194650 reported by Andrea Biolo on 2013-06-25
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
unity-lens-photos (Ubuntu)
Medium
David Callé

Bug Description

Crash occurs when attempting to preview some Facebook photos in the dash.

ProblemType: Crash
DistroRelease: Ubuntu 13.10
Package: unity-lens-photos 1.0daily13.06.05-0ubuntu1
ProcVersionSignature: Ubuntu 3.9.0-7.15-generic 3.9.7
Uname: Linux 3.9.0-7-generic x86_64
ApportVersion: 2.10.2-0ubuntu2
Architecture: amd64
Date: Tue Jun 25 11:23:02 2013
ExecutablePath: /usr/share/unity-scopes/facebook/unity_facebook_daemon.py
InstallationDate: Installed on 2013-05-03 (52 days ago)
InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Alpha amd64 (20130503)
InterpreterPath: /usr/bin/python3.3
MarkForUpload: True
PackageArchitecture: all
ProcCmdline: /usr/bin/python3 /usr/share/unity-scopes/facebook/unity_facebook_daemon.py
ProcEnviron:
 XDG_RUNTIME_DIR=<set>
 SHELL=/bin/bash
 LANGUAGE=it
 PATH=(custom, no user)
 LANG=it_IT.UTF-8
PythonArgs: ['/usr/share/unity-scopes/facebook/unity_facebook_daemon.py']
SourcePackage: unity-lens-photos
Title: unity_facebook_daemon.py crashed with urllib.error.HTTPError in http_error_default(): HTTP Error 400: Bad Request
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

Related branches

Andrea Biolo (andrewbiolo89) wrote :
tags: removed: need-duplicate-check
Changed in unity-lens-photos (Ubuntu):
importance: Undecided → Medium
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity-lens-photos (Ubuntu):
status: New → Confirmed
information type: Private → Public
description: updated
David Callé (davidc3) on 2014-03-16
Changed in unity-lens-photos (Ubuntu):
assignee: nobody → David Callé (davidc3)
David Callé (davidc3) on 2014-03-16
Changed in unity-lens-photos (Ubuntu):
status: Confirmed → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-lens-photos - 1.0+14.04.20140318-0ubuntu1

---------------
unity-lens-photos (1.0+14.04.20140318-0ubuntu1) trusty; urgency=low

  [ David Callé ]
  * Catch errors when previewing FB deleted photos, fallback on existing
    result data
  * Revert 159, we are in a brand new world now...
  * Catch errors when previewing FB deleted photos, fallback on existing
    result data (LP: #1194650)
 -- Ubuntu daily release <email address hidden> Tue, 18 Mar 2014 14:59:46 +0000

Changed in unity-lens-photos (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers