no pictures previews from dash

Bug #1049268 reported by Jorge Ortega on 2012-09-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Photos Lens
High
David Callé
unity-lens-photos (Ubuntu)
Undecided
Unassigned

Bug Description

Preview of pictures results from a search on the dash does not work. You get a No Image Available note.

David Callé (davidc3) wrote :

In the Dash home I suppose, are previews working in the lens?

Changed in unity-lens-photos (Ubuntu):
status: New → Incomplete
Changed in unity-lens-photos:
status: New → Incomplete
Jorge Ortega (jorge-ortega111) wrote :

Yes, in the dash home. The previews work fine in the lens.

Jorge Ortega (jorge-ortega111) wrote :

It doesn't actually happens always for some reason. If I find a pattern I'll let you know

David Callé (davidc3) on 2012-09-11
Changed in unity-lens-photos (Ubuntu):
status: Incomplete → Confirmed
Changed in unity-lens-photos:
status: Incomplete → Confirmed
importance: Undecided → High
assignee: nobody → David Callé (davidc3)
milestone: none → 0.5
David Callé (davidc3) on 2012-09-12
Changed in unity-lens-photos:
status: Confirmed → In Progress
David Callé (davidc3) on 2012-09-12
Changed in unity-lens-photos:
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-lens-photos - 0.6-0ubuntu1

---------------
unity-lens-photos (0.6-0ubuntu1) quantal; urgency=low

  * New upstream release.
    - The online account g-c-c interface doesn't support i18n (LP: #1052375)
    - Desktop file does not validate with desktop-file-validate (LP: #1051949)
    - Unity-lens-photo takes all cpu (LP: #1047739)
    - no pictures previews from dash (LP: #1049268)
    - unity-lens-photos crashed with TypeError in constructor(): Argument 0
      does not allow None as a value (LP: #1047754)
    - Older results from Shotwell are not correctly sorted when they contain
      photos without an exposure time (LP: #1049561)
    - Description of application should be ‘Photos search plugin’ (LP: #1050361)
    - Unity-lens-photo can only search one tag at a time (LP: #1047740)
 -- Ken VanDine <email address hidden> Wed, 19 Sep 2012 16:17:30 -0400

Changed in unity-lens-photos (Ubuntu):
status: Confirmed → Fix Released
David Callé (davidc3) on 2012-09-20
Changed in unity-lens-photos:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers