unity-lens-music 6.9.1+16.04-0ubuntu1 source package in Ubuntu

Changelog

unity-lens-music (6.9.1+16.04-0ubuntu1) xenial; urgency=medium

  * Remove music online store search code (LP: #1521208)
  * Remove unity-scope-musicstores package and add C/P against it to help apt
    transition.
  * Remove oauth and soup code and package dependencies now that we won't have
    this kind of results.
  * Bump version to 6.9.1
  * Build-depends on gee-0.8 and transition to compatible 0.8 pkgconfig files
    (LP: #1502094)

 -- Didier Roche <email address hidden>  Mon, 30 Nov 2015 10:51:30 +0100

Upload details

Uploaded by:
Didier Roche on 2015-12-15
Uploaded to:
Xenial
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
gnome
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-12-15 main gnome

Downloads

File Size SHA-256 Checksum
unity-lens-music_6.9.1+16.04.orig.tar.gz 45.4 KiB fc6970c5f7ee9c8138175ce124f2e522c2deb56e1decfef092affbb7d45b6e37
unity-lens-music_6.9.1+16.04-0ubuntu1.diff.gz 6.9 KiB 99344377e45d98b7c564ee5ddf7129072d210ebafaced2ff5a1653ad1880cc2e
unity-lens-music_6.9.1+16.04-0ubuntu1.dsc 1.5 KiB cf1c4db6b1a20b0163083579a5985521dd1c41512e4faac394501adde154aee1

View changes file

Binary packages built by this source

unity-lens-music: No summary available for unity-lens-music in ubuntu zesty.

No description available for unity-lens-music in ubuntu zesty.

unity-lens-music-dbgsym: No summary available for unity-lens-music-dbgsym in ubuntu yakkety.

No description available for unity-lens-music-dbgsym in ubuntu yakkety.