Dash - searching for "mp3" in the Music lens does not return any results

Bug #841839 reported by John Lea
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Ayatana Design
Fix Committed
Low
John Lea
Music Lens
Triaged
Low
Unassigned
Unity
Triaged
Low
Unassigned
unity-2d
Invalid
Low
Unassigned
unity (Ubuntu)
Triaged
Low
Unassigned
unity-2d (Ubuntu)
Invalid
Undecided
Unassigned
unity-lens-music (Ubuntu)
Triaged
Low
Unassigned

Bug Description

Searching for "mp3" in the Music lens does not return any results. Should not the file type also be included in the searchable content?

Tags: onew udo udp
John Lea (johnlea)
Changed in ayatana-design:
assignee: nobody → John Lea (johnlea)
importance: Undecided → Medium
status: New → Fix Committed
tags: added: onew udo
Omer Akram (om26er)
Changed in unity:
importance: Undecided → Low
Changed in unity (Ubuntu):
importance: Undecided → Low
Changed in unity-lens-music (Ubuntu):
importance: Undecided → Low
Changed in unity:
status: New → Triaged
Changed in unity (Ubuntu):
status: New → Triaged
Changed in unity-lens-music:
status: New → Confirmed
Changed in unity-lens-music (Ubuntu):
status: New → Triaged
Changed in unity:
assignee: nobody → Alex Launi (alexlauni)
Changed in unity (Ubuntu):
assignee: nobody → Alex Launi (alexlauni)
Changed in unity-lens-music (Ubuntu):
assignee: nobody → Alex Launi (alexlauni)
Revision history for this message
Alex Launi (alexlauni) wrote :

wait, why? this is pretty silly if you ask me. What difference does file type make when the lens is already just music. I could see this in the files lens, but not as part of the music lens.

Alex Launi (alexlauni)
Changed in unity-lens-music:
status: Confirmed → Triaged
importance: Undecided → Low
assignee: nobody → Alex Launi (alexlauni)
John Lea (johnlea)
Changed in ayatana-design:
importance: Medium → Low
John Lea (johnlea)
Changed in ayatana-design:
status: Fix Committed → Fix Released
Changed in unity-2d:
status: New → Triaged
John Lea (johnlea)
tags: added: udp
Changed in unity:
milestone: none → backlog
Changed in ayatana-design:
status: Fix Released → Fix Committed
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity-2d (Ubuntu):
status: New → Confirmed
Gerry Boland (gerboland)
Changed in unity-2d (Ubuntu):
status: Confirmed → Triaged
Omer Akram (om26er)
Changed in unity-2d:
importance: Undecided → Low
Changed in unity-2d (Ubuntu):
importance: Undecided → Low
Revision history for this message
Sebastien Bacher (seb128) wrote :

that seems like a lens issue rather than an unity frontend one

Changed in unity (Ubuntu):
status: Triaged → Invalid
Changed in unity:
status: Triaged → Invalid
John Lea (johnlea)
no longer affects: unity-2d (Ubuntu)
Changed in unity:
status: Invalid → Triaged
Changed in unity (Ubuntu):
status: Invalid → Triaged
Changed in unity-lens-music:
assignee: Alex Launi (alexlauni) → nobody
Changed in unity:
assignee: Alex Launi (alexlauni) → nobody
Changed in unity (Ubuntu):
assignee: Alex Launi (alexlauni) → nobody
Changed in unity-lens-music (Ubuntu):
assignee: Alex Launi (alexlauni) → nobody
Changed in unity-2d:
status: Triaged → Invalid
Changed in unity-2d (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Related blueprints