banshee scope reports length in milliseconds for previews

Bug #1255500 reported by Michał Sawicz on 2013-11-27
22
This bug affects 3 people
Affects Status Importance Assigned to Milestone
unity-lens-music (Ubuntu)
Medium
Unassigned
Trusty
Undecided
Unassigned

Bug Description

The banshee scope reports length in milliseconds, so the preview is pretty confused.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: unity-lens-music 6.9.0+13.10.20131011-0ubuntu1
ProcVersionSignature: Ubuntu 3.11.0-12.19-generic 3.11.3
Uname: Linux 3.11.0-12-generic x86_64
NonfreeKernelModules: nvidia wl
ApportVersion: 2.12.7-0ubuntu1
Architecture: amd64
CurrentDesktop: Unity
Date: Wed Nov 27 12:28:41 2013
SourcePackage: unity-lens-music
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Michał Sawicz (saviq) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity-lens-music (Ubuntu):
status: New → Confirmed

It's a usability issue that doesn't limit the functionality of a core package.

Changed in unity-lens-music (Ubuntu):
importance: Undecided → Medium
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-lens-music - 6.9.0+14.10.20141008-0ubuntu1

---------------
unity-lens-music (6.9.0+14.10.20141008-0ubuntu1) utopic; urgency=low

  [ David Callé ]
  * Convert Banshee track duration from ms to s. (LP: #1255500)

  [ Iain Lane ]
  * Qualify Notify to Notify.Notification to fix FTBFS due to ambiguity
 -- Ubuntu daily release <email address hidden> Wed, 08 Oct 2014 19:45:42 +0000

Changed in unity-lens-music (Ubuntu):
status: Confirmed → Fix Released

Hello Michał, or anyone else affected,

Accepted unity-lens-music into trusty-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/unity-lens-music/6.9.0+14.04.20151120.2-0ubuntu1 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested, and change the tag from verification-needed to verification-done. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed. In either case, details of your testing will help us make a better decision.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in unity-lens-music (Ubuntu Trusty):
status: New → Fix Committed
tags: added: verification-needed
tags: added: verification-done
removed: verification-needed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-lens-music - 6.9.0+14.04.20151120.2-0ubuntu1

---------------
unity-lens-music (6.9.0+14.04.20151120.2-0ubuntu1) trusty; urgency=medium

  [ Marco Trevisan (Treviño) ]
  * Rhythmbox: Use proper unity icons paths for preview image (LP: #1338820)

  [ David Callé ]
  * Convert Banshee track duration from ms to s. (LP: #1255500)

 -- Marco Trevisan (Treviño) <mail@3v1n0.net> Fri, 20 Nov 2015 10:40:34 +0000

Changed in unity-lens-music (Ubuntu Trusty):
status: Fix Committed → Fix Released

The verification of the Stable Release Update for unity-lens-music has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a regression using the package from -updates please report a new bug using ubuntu-bug and tag the bug report regression-update so we can easily find any regressions.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers