Twitter integration appears to have vanished

Bug #1167205 reported by Neil Wilson on 2013-04-10
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
friends-app (Ubuntu)
Undecided
Unassigned
unity-lens-friends (Ubuntu)
Undecided
Unassigned

Bug Description

The online account screen is saying that no application is installed which integrates with the Twitter account

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: friends-twitter 0.1.3daily13.04.05-0ubuntu1
ProcVersionSignature: Ubuntu 3.8.0-17.27-generic 3.8.6
Uname: Linux 3.8.0-17-generic x86_64
ApportVersion: 2.9.2-0ubuntu5
Architecture: amd64
CheckboxSubmission: 55cafa5b8b82ed224cc59d444cb1fc25
CheckboxSystem: 3e53d3ea5811723345f19eff5070f9ab
Date: Wed Apr 10 09:37:19 2013
InstallationDate: Installed on 2012-02-20 (414 days ago)
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
MarkForUpload: True
PackageArchitecture: all
SourcePackage: friends
UpgradeStatus: Upgraded to raring on 2013-04-05 (4 days ago)

Neil Wilson (neil-aldur) wrote :
Robert Bruce Park (robru) wrote :

Sounds like you don't have friends-app installed. The -app package provides the actual application that you would run and interact with (friends itself is just a backend that runs invisibly in the background). Try this command:

sudo apt-get install friends-app

Changed in friends (Ubuntu):
status: New → Invalid
Ken VanDine (ken-vandine) wrote :

We should also provide a .application file for online accounts to use for the unity lens

Changed in unity-lens-friends (Ubuntu):
assignee: nobody → Ken VanDine (ken-vandine)
status: New → Triaged
Neil Wilson (neil-aldur) wrote :

sudo apt-get install friends-app
[sudo] password for neil:
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package friends-app

Apparently it's in universe. How does that work then?

affects: friends (Ubuntu) → friends-app (Ubuntu)
Changed in friends-app (Ubuntu):
status: Invalid → New
Changed in friends:
status: New → Invalid
Robert Bruce Park (robru) wrote :

apt-get update? I'm not sure why you wouldn't be able to install it.

Probably because it is in *universe* and I only have the *main* repo
installed - to see if the base supported ubuntu build is complete.

so if this package is required it needs moving to the main repo.

On 10 April 2013 17:27, Robert Bruce Park <email address hidden> wrote:

> apt-get update? I'm not sure why you wouldn't be able to install it.
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1167205
>
> Title:
> Twitter integration appears to have vanished
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/friends/+bug/1167205/+subscriptions
>

--
Neil Wilson

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in friends-app (Ubuntu):
status: New → Confirmed
shishimaru (shishimaru) wrote :

I have the same problem.
Twitter actually disappeared and now I have a "blank" account (null) in Online Accounts. I cannot set a new Twitter account.

libihero (libihero) wrote :

I have friends installed, but as shishimaru stated, where twitter used to be in "Online Accounts" now is "blank". Clicking on it states "There are currently no applications installed which integrate with your (null) account". It is not possible to remove this account. Clicking on "Add Accounts" does not show twitter

Robert Bruce Park (robru) wrote :

If something has gone wrong in the Ubuntu Online Accounts screen, that would be a bug with Ubuntu Online Accounts, not Friends. Please file a new bug about that.

In the mean time, make sure you have friends-app and friends-twitter packages installed, and things should be working.

no longer affects: friends
Constantine (raven-oscar) wrote :

ii friends 0.1.3daily13.04.10.1-0ubunt amd64 Social integration with the desktop
ii friends-app 0.90.0bzr13.04.05-0ubuntu1 amd64 Aggregator for all your social network accounts
ii friends-dispatcher 0.1.3daily13.04.10.1-0ubunt all Social integration with the desktop
ii friends-facebook 0.1.3daily13.04.10.1-0ubunt all Social integration with the desktop - Facebook
ii friends-foursquare 0.1.3daily13.04.10.1-0ubunt all Social integration with the desktop - Foursquare
ii friends-identica 0.1.3daily13.04.10.1-0ubunt all Social integration with the desktop - Identi.ca
ii friends-twitter 0.1.3daily13.04.10.1-0ubunt all Social integration with the desktop - Twitter

Online Accounts displays Friends accounts for facebook and flickr only.

libihero (libihero) wrote :

so this is solved by going to the synaptic package manager and installing "account-plugin-twitter"

Changed in unity-lens-friends (Ubuntu):
assignee: Ken VanDine (ken-vandine) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers