Dash opens browser when selecting a FTP-bookmark

Bug #862112 reported by markba on 2011-09-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Unity
Fix Released
Medium
Mikkel Kamstrup Erlandsen
unity-lens-files
Medium
Mikkel Kamstrup Erlandsen
unity (Ubuntu)
Undecided
Unassigned
unity-lens-files (Ubuntu)
Undecided
Unassigned

Bug Description

When a bookmark is configured in Nautilus, say ftp-somesite.org, using ftp, selecting this bookmark in the Dash works as expected. But when clicked, instead of opening Nautilus, it opens the (default) browser.

Related branches

markba (mark-baaijens) on 2011-09-29
summary: - Unity opens browser when selecting a FTP-bookmark
+ Dash opens browser when selecting a FTP-bookmark
Changed in unity:
importance: Undecided → Medium
status: New → Confirmed
Changed in unity (Ubuntu):
importance: Undecided → Medium
status: New → Confirmed
Neil J. Patel (njpatel) on 2011-09-29
affects: unity (Ubuntu) → unity-lens-files (Ubuntu)
Changed in unity-lens-files (Ubuntu):
importance: Medium → Undecided
status: Confirmed → New
affects: unity → unity-lens-files

The branch lp:~kamstrup/unity-lens-files/bookmarks-handling addresses this particular issue. The problem is that the branch is prettymuch useless until we can also solve bug #760309 "Unity's files lens fails to mount bookmarked remote shares".

Changed in unity:
assignee: nobody → Mikkel Kamstrup Erlandsen (kamstrup)
importance: Undecided → Medium
milestone: none → 4.20.0
status: New → In Progress
Changed in unity-lens-files:
assignee: nobody → Mikkel Kamstrup Erlandsen (kamstrup)
milestone: none → 0.6.10
status: Confirmed → In Progress
Michal Hruby (mhr3) on 2011-09-29
Changed in unity-lens-files:
status: In Progress → Fix Committed
Changed in unity:
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-lens-files - 0.6.10-0ubuntu1

---------------
unity-lens-files (0.6.10-0ubuntu1) oneiric; urgency=low

  * New upstream release.
    - Unity's files lens fails to mount bookmarked remote shares (LP: #760309)
    - gedit fails to start on first try, but does on the second (LP: #827414)
    - Files lens should also search Downloads (LP: #748915)
    - Dash opens browser when selecting a FTP-bookmark (LP: #862112)
 -- Didier Roche <email address hidden> Thu, 29 Sep 2011 15:49:50 +0200

Changed in unity-lens-files (Ubuntu):
status: New → Fix Released
Michal Hruby (mhr3) on 2011-09-29
Changed in unity-lens-files:
status: Fix Committed → Fix Released
Changed in unity:
status: Fix Committed → Fix Released
markba (mark-baaijens) wrote :

Tested: it works! Thanks.

Changed in unity (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers