Technical items visible in unity application list

Bug #960506 reported by Marius B. Kotsbak on 2012-03-20

This bug report was converted into a question: question #192387: Technical items visible in unity application list.

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unity-lens-applications (Ubuntu)
Undecided
Unassigned

Bug Description

Searching for "update" does not find "update-manager" that I am looking for, but instead a lot of command line applications like "update-alternatives" only usable using parameters from the command line.

What is in software manager is called technical items should be invisible as default in the unity application list as well.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: unity-lens-applications 5.6.0-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-19.30-generic-pae 3.2.11
Uname: Linux 3.2.0-19-generic-pae i686
ApportVersion: 1.94.1-0ubuntu2
Architecture: i386
Date: Tue Mar 20 18:29:07 2012
EcryptfsInUse: Yes
ProcEnviron:
 LANGUAGE=nb_NO:nb:no_NO:no:nn_NO:nn:en
 TERM=xterm
 PATH=(custom, user)
 LANG=nb_NO.UTF-8
 SHELL=/bin/bash
SourcePackage: unity-lens-applications
UpgradeStatus: Upgraded to precise on 2012-03-11 (9 days ago)

Marius B. Kotsbak (mariusko) wrote :
Jeremy Bicha (jbicha) wrote :

I can only duplicate this if I type Alt+F2 (which is intended for running commands). Opening the dash the normal way with the mouse or by pressing the Super key works correctly.

Changed in unity-lens-applications (Ubuntu):
status: New → Incomplete
Marius B. Kotsbak (mariusko) wrote :

If that is the intended behavior then it is no bug. I'm converting it into question.

Changed in unity-lens-applications (Ubuntu):
status: Incomplete → Invalid
status: Invalid → New
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions