unity-applications-daemon crashed with SIGSEGV in dee_model_remove()

Bug #923131 reported by Khairul Aizat Kamarudzzaman on 2012-01-28
0
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unity-lens-applications (Ubuntu)
Undecided
Unassigned

Bug Description

crash after login

ProblemType: Crash
DistroRelease: Ubuntu 12.04
Package: unity-lens-applications 5.0.0-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-11.19-generic-pae 3.2.1
Uname: Linux 3.2.0-11-generic-pae i686
ApportVersion: 1.91-0ubuntu1
Architecture: i386
Date: Sun Jan 29 03:19:44 2012
ExecutablePath: /usr/lib/unity-lens-applications/unity-applications-daemon
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20120128)
ProcCmdline: /usr/lib/unity-lens-applications/unity-applications-daemon
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, no user)
 LANG=en_US.UTF-8
SegvAnalysis:
 Segfault happened at: 0xb7701c88: mov (%edi,%esi,4),%eax
 PC (0xb7701c88) ok
 source "(%edi,%esi,4)" (0x00000000) not located in a known VMA region (needed readable region)!
 destination "%eax" ok
SegvReason: reading NULL VMA
Signal: 11
SourcePackage: unity-lens-applications
StacktraceTop:
 ?? () from /usr/lib/libdee-1.0.so.4
 ?? () from /usr/lib/libdee-1.0.so.4
 dee_model_remove () from /usr/lib/libdee-1.0.so.4
 ?? () from /usr/lib/libdee-1.0.so.4
 dee_model_remove () from /usr/lib/libdee-1.0.so.4
Title: unity-applications-daemon crashed with SIGSEGV in dee_model_remove()
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

visibility: private → public

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #917606, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

tags: removed: need-i386-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers