Menus unavailable in some applications

Bug #1272379 reported by Vincent Pottier on 2014-01-24
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
unity-gtk-module (Ubuntu)
Undecided
Unassigned

Bug Description

In some applications the menus, and submenus, are not available.
See the attatched picture taken from a screencatch on libreOffice.
I have done several upgrades of packages two days ago. See the extracts of the Synaptic history below. Yesterday, I passed the time to make appear the mouse pointer. So I've not seen this bug.
The way to get back a visible cursor for the mouse was by setting :
gsettings set org.gnome.settings-daemon.plugins.cursor active false

The bug affects :
LibreOffice, Gedit, Teminal, Image viewer, Gimp, Inkscape, Audacity, Brasero

But not :
Firefox, Thunderbird, Frescobaldi, JOSM, vlc, Scribus, Rhythmbox, gnome-system-monitor, Rosegarden

A little more, as far as I have texted:
* Contextual menus are still available.
* Short keys are working.
* In Gedit, the problem occurs when opening gedit by clicking a document, by opening gedit in the launche, by calling gedit in the terminalr. But not by calling gedit as root in a terminal. In this last case, the main menu is not on the top of the screen but in into the gedit windown.

Extracts of my Synaptic history :
=====
Commit Log for Thu Jan 23 17:51:49 2014

Les paquets suivants ont été mis à jour :
libnspr4 (2:4.9.5-1ubuntu1) to 2:4.9.5-1ubuntu1.1
libnspr4-0d (2:4.9.5-1ubuntu1) to 2:4.9.5-1ubuntu1.1
libnss3 (2:3.15.3.1-0ubuntu0.13.10.1) to 2:3.15.4-0ubuntu0.13.10.1
libnss3-1d (2:3.15.3.1-0ubuntu0.13.10.1) to 2:3.15.4-0ubuntu0.13.10.1
=====
Commit Log for Thu Jan 23 15:35:58 2014

Les paquets suivants ont été installés :
crystalcursors (1.1.1-13)
*This was an atempt to get a visible cursor for my mouse*
=====
Commit Log for Wed Jan 22 10:08:24 2014

Les paquets suivants ont été supprimés :
gnome-shell
libgoa-1.0-0
libmutter0b

Les paquets suivants ont été mis à jour :
account-plugin-aim (3.8.4-1ubuntu2) to 3.10.3-0ubuntu1~saucy2
account-plugin-jabber (3.8.4-1ubuntu2) to 3.10.3-0ubuntu1~saucy2
account-plugin-salut (3.8.4-1ubuntu2) to 3.10.3-0ubuntu1~saucy2
account-plugin-yahoo (3.8.4-1ubuntu2) to 3.10.3-0ubuntu1~saucy2
aisleriot (1:3.8.0-2) to 1:3.10.2-0ubuntu1~saucy1
at-spi2-core (2.10.1-0ubuntu0.1) to 2.10.2-2ubuntu1~saucy1
brasero (3.8.0-1ubuntu3) to 3.10.0-0ubuntu1~saucy1
brasero-cdrkit (3.8.0-1ubuntu3) to 3.10.0-0ubuntu1~saucy1
brasero-common (3.8.0-1ubuntu3) to 3.10.0-0ubuntu1~saucy1
cheese-common (3.8.3-0ubuntu1) to 3.10.2-0ubuntu1~saucy2
dconf-cli (0.16.1-1) to 0.18.0-1~saucy1
dconf-editor (0.16.1-1) to 0.18.0-1~saucy1
dconf-gsettings-backend (0.16.1-1) to 0.18.0-1~saucy1
dconf-service (0.16.1-1) to 0.18.0-1~saucy1
dconf-tools (0.16.1-1) to 0.18.0-1~saucy1
empathy (3.8.4-1ubuntu2) to 3.10.3-0ubuntu1~saucy2
empathy-common (3.8.4-1ubuntu2) to 3.10.3-0ubuntu1~saucy2
eog (3.8.2-1ubuntu1) to 3.10.2-0ubuntu2~saucy1
evince (3.10.0-0ubuntu2) to 3.10.3-0ubuntu2~saucy1
evince-common (3.10.0-0ubuntu2) to 3.10.3-0ubuntu2~saucy1
evolution-data-server (3.8.5-1ubuntu3) to 3.10.3-0ubuntu1~saucy1
evolution-data-server-common (3.8.5-1ubuntu3) to 3.10.3-0ubuntu1~saucy1
evolution-data-server-goa (3.8.5-1ubuntu3) to 3.10.3-0ubuntu1~saucy1
file-roller (3.10.1-0ubuntu1) to 3.10.2.1-0ubuntu1+saucy1
folks-common (0.9.2-1) to 0.9.5-1~saucy1
fontconfig (2.10.93-0ubuntu1) to 2.11.0-0ubuntu1~saucy1
fontconfig-config (2.10.93-0ubuntu1) to 2.11.0-0ubuntu1~saucy1
gcr (3.8.2-4) to 3.10.1-1~saucy1
gir1.2-atspi-2.0 (2.10.1-0ubuntu0.1) to 2.10.2-2ubuntu1~saucy1
gir1.2-clutter-1.0 (1.14.4-3) to 1.14.6-0ubuntu1~saucy1
gir1.2-ebook-1.2 (3.8.5-1ubuntu3) to 3.10.3-0ubuntu1~saucy1
gir1.2-ebookcontacts-1.2 (3.8.5-1ubuntu3) to 3.10.3-0ubuntu1~saucy1
gir1.2-edataserver-1.2 (3.8.5-1ubuntu3) to 3.10.3-0ubuntu1~saucy1
gir1.2-gck-1 (3.8.2-4) to 3.10.1-1~saucy1
gir1.2-gcr-3 (3.8.2-4) to 3.10.1-1~saucy1
gir1.2-gdata-0.0 (0.14.0-1ubuntu1) to 0.14.1-1~saucy1
gir1.2-gdesktopenums-3.0 (3.8.0-1ubuntu1) to 3.10.1-0ubuntu1~saucy1
gir1.2-gdkpixbuf-2.0 (2.28.1-1ubuntu2) to 2.30.3-0ubuntu1~saucy1
gir1.2-gmenu-3.0 (3.8.0-1ubuntu5) to 3.8.0-1ubuntu6~saucy1
gir1.2-gnomebluetooth-1.0 (3.8.1-2ubuntu2) to 3.9.3really3.8.1-2ubuntu2
gir1.2-gnomedesktop-3.0 (3.8.4-0ubuntu1.1) to 3.10.1-0ubuntu1~saucy1
gir1.2-goa-1.0 (3.8.3-2) to 3.10.0-2ubuntu1~saucy1
gir1.2-gtk-2.0 (2.24.20-1ubuntu1) to 2.24.22-1ubuntu1~saucy1
gir1.2-gucharmap-2.90 (1:3.8.2-3) to 1:3.10.1-0ubuntu1~saucy1
gir1.2-mutter-3.0 (3.8.4-0ubuntu2) to 3.10.1.1-0ubuntu1~saucy1
gir1.2-nautilus-3.0 (1:3.8.2-0ubuntu2.2) to 1:3.10.1-0ubuntu1~saucy1
gir1.2-networkmanager-1.0 (0.9.8.0-0ubuntu22) to 0.9.8.8-0ubuntu1~saucy2
gir1.2-nmgtk-1.0 (0.9.8.0-1ubuntu5.1) to 0.9.8.4-0ubuntu1~saucy1
gir1.2-packagekitglib-1.0 (0.8.10-2ubuntu2) to 0.8.12-1ubuntu1~saucy1
gir1.2-pango-1.0 (1.32.5-5ubuntu1) to 1.36.0-1ubuntu1~saucy1
gir1.2-rb-3.0 (2.99.1-0ubuntu1) to 3.0.1-1ubuntu6~saucy1
gir1.2-soup-2.4 (2.42.2-6) to 2.44.2-1~saucy1
gir1.2-telepathyglib-0.12 (0.20.4-1) to 0.22.0-1~saucy1
gir1.2-totem-1.0 (3.8.2-0ubuntu1) to 3.10.1-1ubuntu1~saucy1
gir1.2-totem-plparser-1.0 (3.4.5-1) to 3.10.0-1~saucy1
gir1.2-upowerglib-1.0 (0.9.22-1ubuntu2) to 0.9.23-2~saucy1
gir1.2-vte-2.90 (1:0.34.6-1ubuntu1) to 1:0.34.9-1ubuntu1~saucy1
gjs (1.37.6-0ubuntu1) to 1.38.1-0ubuntu1~saucy1
glib-networking (2.38.1-0ubuntu1) to 2.38.1-1~saucy1
glib-networking-common (2.38.1-0ubuntu1) to 2.38.1-1~saucy1
glib-networking-services (2.38.1-0ubuntu1) to 2.38.1-1~saucy1
gnome-accessibility-themes (3.8.4-0ubuntu1) to 3.10.0-0ubuntu1~saucy1
gnome-bluetooth (3.8.1-2ubuntu2) to 3.9.3really3.8.1-2ubuntu2
gnome-calculator (1:3.8.2-1ubuntu4) to 1:3.10.2-0ubuntu1~saucy1
gnome-contacts (3.8.3-0ubuntu1) to 3.10.1-0ubuntu1~saucy1
gnome-control-center (1:3.8.5-0ubuntu1~saucy2) to 1:3.10.1-0ubuntu1~saucy3
gnome-control-center-data (1:3.8.5-0ubuntu1~saucy2) to 1:3.10.1-0ubuntu1~saucy3
gnome-desktop3-data (3.8.4-0ubuntu1.1) to 3.10.1-0ubuntu1~saucy1
gnome-disk-utility (3.8.2-1ubuntu2) to 3.10.0-1ubuntu2~saucy1
gnome-font-viewer (3.8.0-1build1) to 3.10.0-0ubuntu1~saucy1
gnome-icon-theme (3.8.3-0ubuntu3) to 3.10.0-0ubuntu1~saucy1
gnome-icon-theme-full (3.8.3-0ubuntu3) to 3.10.0-0ubuntu1~saucy1
gnome-icon-theme-symbolic (3.8.2.2-2) to 3.10.1-1~saucy1
gnome-keyring (3.8.2-0ubuntu3.1) to 3.10.1-1ubuntu3~saucy1
gnome-mahjongg (1:3.8.0-1) to 1:3.10.2-0ubuntu1~saucy1
gnome-menus (3.8.0-1ubuntu5) to 3.8.0-1ubuntu6~saucy1
gnome-mines (1:3.8.2-1) to 1:3.10.1-0ubuntu1~saucy1
gnome-orca (3.10.1-0ubuntu0.1) to 3.10.2-0ubuntu1~saucy1
gnome-screenshot (3.8.2-0ubuntu1) to 3.10.1-0ubuntu1~saucy1
gnome-session (3.9.90-0ubuntu3) to 3.10.1-0ubuntu1~saucy1
gnome-session-bin (3.9.90-0ubuntu3) to 3.10.1-0ubuntu1~saucy1
gnome-session-common (3.9.90-0ubuntu3) to 3.10.1-0ubuntu1~saucy1
gnome-settings-daemon (3.8.5-0ubuntu11.1) to 3.10.2-0ubuntu1~saucy6
gnome-shell-common (3.8.4-0ubuntu5) to 3.10.2.1-0ubuntu1~saucy1
gnome-sudoku (1:3.8.1-1) to 1:3.10.2-0ubuntu1~saucy1
gnome-system-log (3.8.1-1svn1) to 3.9.90-0ubuntu1~saucy1
gnome-system-monitor (3.8.2.1-2) to 3.10.2-0ubuntu1~saucy1
gnome-terminal (3.6.1-0ubuntu6) to 3.10.2-0ubuntu1~saucy1
gnome-terminal-data (3.6.1-0ubuntu6) to 3.10.2-0ubuntu1~saucy1
gnome-themes-standard (3.8.4-0ubuntu1) to 3.10.0-0ubuntu1~saucy1
gnome-themes-standard-data (3.8.4-0ubuntu1) to 3.10.0-0ubuntu1~saucy1
gnomine (1:3.8.2-1) to 1:3.10.1-0ubuntu1~saucy1
gsettings-desktop-schemas (3.8.0-1ubuntu1) to 3.10.1-0ubuntu1~saucy1
gtk2-engines-pixbuf (2.24.20-1ubuntu1) to 2.24.22-1ubuntu1~saucy1
gucharmap (1:3.8.2-3) to 1:3.10.1-0ubuntu1~saucy1
gvfs (1.18.2-0ubuntu1) to 1.18.3-0ubuntu1+saucy1
gvfs-backends (1.18.2-0ubuntu1) to 1.18.3-0ubuntu1+saucy1
gvfs-bin (1.18.2-0ubuntu1) to 1.18.3-0ubuntu1+saucy1
gvfs-common (1.18.2-0ubuntu1) to 1.18.3-0ubuntu1+saucy1
gvfs-daemons (1.18.2-0ubuntu1) to 1.18.3-0ubuntu1+saucy1
gvfs-fuse (1.18.2-0ubuntu1) to 1.18.3-0ubuntu1+saucy1
gvfs-libs (1.18.2-0ubuntu1) to 1.18.3-0ubuntu1+saucy1
hplip (3.13.9-1) to 3.13.9-1ubuntu0.1
hplip-data (3.13.9-1) to 3.13.9-1ubuntu0.1
libatk-adaptor (2.10.0-1) to 2.10.2-1ubuntu1~saucy1
libatk-bridge2.0-0 (2.10.0-1) to 2.10.2-1ubuntu1~saucy1
libatk-bridge2.0-dev (2.10.0-1) to 2.10.2-1ubuntu1~saucy1
libatspi2.0-0 (2.10.1-0ubuntu0.1) to 2.10.2-2ubuntu1~saucy1
libbrasero-media3-1 (3.8.0-1ubuntu3) to 3.10.0-0ubuntu1~saucy1
libcheese-gtk23 (3.8.3-0ubuntu1) to 3.10.2-0ubuntu1~saucy2
libcheese7 (3.8.3-0ubuntu1) to 3.10.2-0ubuntu1~saucy2
libclutter-1.0-0 (1.14.4-3) to 1.14.6-0ubuntu1~saucy1
libclutter-1.0-common (1.14.4-3) to 1.14.6-0ubuntu1~saucy1
libcolorhug1 (1.0.2-1) to 1.0.6-1~saucy1
libdconf1 (0.16.1-1) to 0.18.0-1~saucy1
libebook-1.2-14 (3.8.5-1ubuntu3) to 3.10.3-0ubuntu1~saucy1
libebook-contacts-1.2-0 (3.8.5-1ubuntu3) to 3.10.3-0ubuntu1~saucy1
libevdocument3-4 (3.10.0-0ubuntu2) to 3.10.3-0ubuntu2~saucy1
libevview3-3 (3.10.0-0ubuntu2) to 3.10.3-0ubuntu2~saucy1
libfolks-eds25 (0.9.2-1) to 0.9.5-1~saucy1
libfolks-telepathy25 (0.9.2-1) to 0.9.5-1~saucy1
libfolks25 (0.9.2-1) to 0.9.5-1~saucy1
libfontconfig1 (2.10.93-0ubuntu1) to 2.11.0-0ubuntu1~saucy1
libfontconfig1-dev (2.10.93-0ubuntu1) to 2.11.0-0ubuntu1~saucy1
libgail-common (2.24.20-1ubuntu1) to 2.24.22-1ubuntu1~saucy1
libgail18 (2.24.20-1ubuntu1) to 2.24.22-1ubuntu1~saucy1
libgck-1-0 (3.8.2-4) to 3.10.1-1~saucy1
libgcr-3-1 (3.8.2-4) to 3.10.1-1~saucy1
libgcr-3-common (3.8.2-4) to 3.10.1-1~saucy1
libgcr-base-3-1 (3.8.2-4) to 3.10.1-1~saucy1
libgcr-ui-3-1 (3.8.2-4) to 3.10.1-1~saucy1
libgdata-common (0.14.0-1ubuntu1) to 0.14.1-1~saucy1
libgdata13 (0.14.0-1ubuntu1) to 0.14.1-1~saucy1
libgdk-pixbuf2.0-0 (2.28.1-1ubuntu2) to 2.30.3-0ubuntu1~saucy1
libgdk-pixbuf2.0-common (2.28.1-1ubuntu2) to 2.30.3-0ubuntu1~saucy1
libgdk-pixbuf2.0-dev (2.28.1-1ubuntu2) to 2.30.3-0ubuntu1~saucy1
libgjs0d (1.37.6-0ubuntu1) to 1.38.1-0ubuntu1~saucy1
libglib2.0-0 (2.38.1-0ubuntu1) to 2.38.2-0ubuntu1~saucy1
libglib2.0-bin (2.38.1-0ubuntu1) to 2.38.2-0ubuntu1~saucy1
libglib2.0-data (2.38.1-0ubuntu1) to 2.38.2-0ubuntu1~saucy1
libglib2.0-dev (2.38.1-0ubuntu1) to 2.38.2-0ubuntu1~saucy1
libglibmm-2.4-1c2a (2.37.4-0ubuntu3) to 2.38.1-0ubuntu1~saucy1
libgmime-2.6-0 (2.6.16-1ubuntu1) to 2.6.19-3~saucy1
libgnome-bluetooth11 (3.8.1-2ubuntu2) to 3.9.3really3.8.1-2ubuntu2
libgnome-control-center1 (1:3.8.5-0ubuntu1~saucy2) to 1:3.10.1-0ubuntu1~saucy3
libgnome-menu-3-0 (3.8.0-1ubuntu5) to 3.8.0-1ubuntu6~saucy1
libgoa-1.0-common (3.8.3-2) to 3.10.0-2ubuntu1~saucy1
libgssdp-1.0-3 (0.14.4-1) to 0.14.6-1~saucy1
libgtk-3-bin (3.8.6-0ubuntu3.1) to 3.10.6-0ubuntu2~saucy1
libgtk2.0-0 (2.24.20-1ubuntu1) to 2.24.22-1ubuntu1~saucy1
libgtk2.0-bin (2.24.20-1ubuntu1) to 2.24.22-1ubuntu1~saucy1
libgtk2.0-common (2.24.20-1ubuntu1) to 2.24.22-1ubuntu1~saucy1
libgtk2.0-dev (2.24.20-1ubuntu1) to 2.24.22-1ubuntu1~saucy1
libgtkmm-3.0-1 (3.8.1-1) to 3.10.1-0ubuntu1~saucy1
libgtksourceview-3.0-doc (3.8.2-0ubuntu1) to 3.10.1-0ubuntu1~saucy1
libgtop2-7 (2.28.4-3) to 2.28.5-2~saucy1
libgtop2-common (2.28.4-3) to 2.28.5-2~saucy1
libgucharmap-2-90-7 (1:3.8.2-3) to 1:3.10.1-0ubuntu1~saucy1
libgupnp-1.0-4 (0.20.4-1) to 0.20.8-1~saucy1
libgweather-common (3.8.2-0ubuntu1) to 3.10.1-0ubuntu1~saucy1
libhpmud0 (3.13.9-1) to 3.13.9-1ubuntu0.1
libmission-control-plugins0 (1:5.14.1-1ubuntu6.1) to 1:5.16.0-1ubuntu6~saucy1
libmysqlclient-dev (5.5.34-0ubuntu0.13.10.1) to 5.5.35-0ubuntu0.13.10.1
libmysqlclient18 (5.5.34-0ubuntu0.13.10.1) to 5.5.35-0ubuntu0.13.10.1
libnautilus-extension1a (1:3.8.2-0ubuntu2.2) to 1:3.10.1-0ubuntu1~saucy1
libnm-glib-vpn1 (0.9.8.0-0ubuntu22) to 0.9.8.8-0ubuntu1~saucy2
libnm-glib4 (0.9.8.0-0ubuntu22) to 0.9.8.8-0ubuntu1~saucy2
libnm-gtk-common (0.9.8.0-1ubuntu5.1) to 0.9.8.4-0ubuntu1~saucy1
libnm-gtk0 (0.9.8.0-1ubuntu5.1) to 0.9.8.4-0ubuntu1~saucy1
libnm-util2 (0.9.8.0-0ubuntu22) to 0.9.8.8-0ubuntu1~saucy2
libp11-kit-dev (0.18.3-2ubuntu1) to 0.20.1-2ubuntu1~saucy1
libp11-kit-gnome-keyring (3.8.2-0ubuntu3.1) to 3.10.1-1ubuntu3~saucy1
libp11-kit0 (0.18.3-2ubuntu1) to 0.20.1-2ubuntu1~saucy1
libpackagekit-glib2-16 (0.8.10-2ubuntu2) to 0.8.12-1ubuntu1~saucy1
libpam-gnome-keyring (3.8.2-0ubuntu3.1) to 3.10.1-1ubuntu3~saucy1
libpanel-applet-4-0 (1:3.6.2-0ubuntu15) to 1:3.6.2-0ubuntu15+saucy1
libpango-1.0-0 (1.32.5-5ubuntu1) to 1.36.0-1ubuntu1~saucy1
libpango1.0-0 (1.32.5-5ubuntu1) to 1.36.0-1ubuntu1~saucy1
libpango1.0-dev (1.32.5-5ubuntu1) to 1.36.0-1ubuntu1~saucy1
libpangocairo-1.0-0 (1.32.5-5ubuntu1) to 1.36.0-1ubuntu1~saucy1
libpangoft2-1.0-0 (1.32.5-5ubuntu1) to 1.36.0-1ubuntu1~saucy1
libpangoxft-1.0-0 (1.32.5-5ubuntu1) to 1.36.0-1ubuntu1~saucy1
libpoppler-glib8 (0.24.1-0ubuntu1) to 0.24.3-0ubuntu1~saucy1
libpoppler-qt4-4 (0.24.1-0ubuntu1) to 0.24.3-0ubuntu1~saucy1
libpoppler43 (0.24.1-0ubuntu1) to 0.24.3-0ubuntu1~saucy1
librsvg2-2 (2.36.4-2) to 2.40.0-1~saucy1
librsvg2-common (2.36.4-2) to 2.40.0-1~saucy1
libsane-hpaio (3.13.9-1) to 3.13.9-1ubuntu0.1
libsecret-1-0 (0.15-2ubuntu1) to 0.16-0ubuntu1~saucy1
libsecret-common (0.15-2ubuntu1) to 0.16-0ubuntu1~saucy1
libsoup-gnome2.4-1 (2.42.2-6) to 2.44.2-1~saucy1
libsoup2.4-1 (2.42.2-6) to 2.44.2-1~saucy1
libtelepathy-glib0 (0.20.4-1) to 0.22.0-1~saucy1
libtotem0 (3.8.2-0ubuntu1) to 3.10.1-1ubuntu1~saucy1
libudisks2-0 (2.1.0-4) to 2.1.2-1~saucy1
libupower-glib1 (0.9.22-1ubuntu2) to 0.9.23-2~saucy1
libvte-2.90-9 (1:0.34.6-1ubuntu1) to 1:0.34.9-1ubuntu1~saucy1
libvte-2.90-common (1:0.34.6-1ubuntu1) to 1:0.34.9-1ubuntu1~saucy1
libyelp0 (3.8.1-0ubuntu2) to 3.10.1-1~saucy1
mcp-account-manager-uoa (3.8.4-1ubuntu2) to 3.10.3-0ubuntu1~saucy2
modemmanager (0.6.0.0.really-0ubuntu7) to 0.7.991-1~saucy2
mutter-common (3.8.4-0ubuntu2) to 3.10.1.1-0ubuntu1~saucy1
mysql-client (5.5.34-0ubuntu0.13.10.1) to 5.5.35-0ubuntu0.13.10.1
mysql-client-5.5 (5.5.34-0ubuntu0.13.10.1) to 5.5.35-0ubuntu0.13.10.1
mysql-client-core-5.5 (5.5.34-0ubuntu0.13.10.1) to 5.5.35-0ubuntu0.13.10.1
mysql-common (5.5.34-0ubuntu0.13.10.1) to 5.5.35-0ubuntu0.13.10.1
mysql-server (5.5.34-0ubuntu0.13.10.1) to 5.5.35-0ubuntu0.13.10.1
mysql-server-5.5 (5.5.34-0ubuntu0.13.10.1) to 5.5.35-0ubuntu0.13.10.1
mysql-server-core-5.5 (5.5.34-0ubuntu0.13.10.1) to 5.5.35-0ubuntu0.13.10.1
nautilus (1:3.8.2-0ubuntu2.2) to 1:3.10.1-0ubuntu1~saucy1
nautilus-data (1:3.8.2-0ubuntu2.2) to 1:3.10.1-0ubuntu1~saucy1
nautilus-sendto (3.6.1-0ubuntu1) to 3.6.1-0ubuntu2~saucy1
nautilus-sendto-empathy (3.8.4-1ubuntu2) to 3.10.3-0ubuntu1~saucy2
network-manager (0.9.8.0-0ubuntu22) to 0.9.8.8-0ubuntu1~saucy2
network-manager-gnome (0.9.8.0-1ubuntu5.1) to 0.9.8.4-0ubuntu1~saucy1
p11-kit (0.18.3-2ubuntu1) to 0.20.1-2ubuntu1~saucy1
poppler-utils (0.24.1-0ubuntu1) to 0.24.3-0ubuntu1~saucy1
printer-driver-hpcups (3.13.9-1) to 3.13.9-1ubuntu0.1
printer-driver-postscript-hp (3.13.9-1) to 3.13.9-1ubuntu0.1
python-gi (3.10.0-1ubuntu1) to 3.10.2-1~saucy1
python-gi-cairo (3.10.0-1ubuntu1) to 3.10.2-1~saucy1
python-gobject (3.10.0-1ubuntu1) to 3.10.2-1~saucy1
python3-gi (3.10.0-1ubuntu1) to 3.10.2-1~saucy1
python3-gi-cairo (3.10.0-1ubuntu1) to 3.10.2-1~saucy1
rhythmbox (2.99.1-0ubuntu1) to 3.0.1-1ubuntu6~saucy1
rhythmbox-data (2.99.1-0ubuntu1) to 3.0.1-1ubuntu6~saucy1
rhythmbox-mozilla (2.99.1-0ubuntu1) to 3.0.1-1ubuntu6~saucy1
rhythmbox-plugin-cdrecorder (2.99.1-0ubuntu1) to 3.0.1-1ubuntu6~saucy1
rhythmbox-plugin-magnatune (2.99.1-0ubuntu1) to 3.0.1-1ubuntu6~saucy1
rhythmbox-plugin-zeitgeist (2.99.1-0ubuntu1) to 3.0.1-1ubuntu6~saucy1
rhythmbox-plugins (2.99.1-0ubuntu1) to 3.0.1-1ubuntu6~saucy1
rhythmbox-ubuntuone (13.10-0ubuntu1) to 13.10-0ubuntu2~saucy1
seahorse (3.8.2-0ubuntu1) to 3.10.2-0ubuntu1~saucy1
shotwell (0.15.0-0ubuntu1) to 0.15.1-0ubuntu1~saucy1
shotwell-common (0.15.0-0ubuntu1) to 0.15.1-0ubuntu1~saucy1
simple-scan (3.10.0-0ubuntu1) to 3.10.2-0ubuntu1
telepathy-haze (0.6.0-1) to 0.8.0-1~saucy1
telepathy-mission-control-5 (1:5.14.1-1ubuntu6.1) to 1:5.16.0-1ubuntu6~saucy1
totem (3.8.2-0ubuntu1) to 3.10.1-1ubuntu1~saucy1
totem-common (3.8.2-0ubuntu1) to 3.10.1-1ubuntu1~saucy1
totem-mozilla (3.8.2-0ubuntu1) to 3.10.1-1ubuntu1~saucy1
totem-plugins (3.8.2-0ubuntu1) to 3.10.1-1ubuntu1~saucy1
udisks2 (2.1.0-4) to 2.1.2-1~saucy1
upower (0.9.22-1ubuntu2) to 0.9.23-2~saucy1
vino (3.6.2-0ubuntu5) to 3.10.0-0ubuntu1~saucy1
yelp (3.8.1-0ubuntu2) to 3.10.1-1~saucy1
yelp-xsl (3.8.1-2) to 3.10.1-1~saucy1

Les paquets suivants ont été installés :
displayconfig (3.10.2-0ubuntu1~trusty1)
gdisk (0.8.7-1)
geoclue-2.0 (2.0.0-4~saucy1)
gir1.2-secret-1 (0.16-0ubuntu1~saucy1)
libcamel-1.2-45 (3.10.3-0ubuntu1~saucy1)
libebackend-1.2-7 (3.10.3-0ubuntu1~saucy1)
libecal-1.2-16 (3.10.3-0ubuntu1~saucy1)
libedata-book-1.2-20 (3.10.3-0ubuntu1~saucy1)
libedata-cal-1.2-23 (3.10.3-0ubuntu1~saucy1)
libedataserver-1.2-18 (3.10.3-0ubuntu1~saucy1)
libgeocode-glib0 (3.10.0-1)
libgnome-desktop-3-8 (3.10.1-0ubuntu1~saucy1)
libgoa-1.0-0b (3.10.0-2ubuntu1~saucy1)
libgoa-backend-1.0-1 (3.10.0-2ubuntu1~saucy1)
libgsf-1-114 (1.14.27-2ubuntu1)
libgsf-1-common (1.14.27-2ubuntu1)
libgweather-3-6 (3.10.1-0ubuntu1~saucy1)
libiptcdata0 (1.0.4-3ubuntu1)
libmm-glib0 (0.7.991-1~saucy2)
libmutter0c (3.10.1.1-0ubuntu1~saucy1)
libqmi-glib0 (1.4.0-1)
librhythmbox-core8 (3.0.1-1ubuntu6~saucy1)
libtotem-plparser18 (3.10.0-1~saucy1)
libtracker-extract-0.16-0 (0.16.4-0ubuntu1~saucy2)
libtracker-miner-0.16-0 (0.16.4-0ubuntu1~saucy2)
libtracker-sparql-0.16-0 (0.16.4-0ubuntu1~saucy2)
python3-mako (0.8.1-1)
python3-markupsafe (0.15-1build3)
tracker (0.16.4-0ubuntu1~saucy2)
tracker-extract (0.16.4-0ubuntu1~saucy2)
tracker-miner-fs (0.16.4-0ubuntu1~saucy2)
tracker-utils (0.16.4-0ubuntu1~saucy2)
=====
Commit Log for Wed Jan 22 10:05:46 2014

Les paquets suivants ont été mis à jour :
gedit (3.8.3-0ubuntu3) to 3.10.3-0ubuntu2~saucy1
gedit-common (3.8.3-0ubuntu3) to 3.10.3-0ubuntu2~saucy1
gedit-dev (3.8.3-0ubuntu3) to 3.10.3-0ubuntu2~saucy1
gedit-plugins (3.8.3-2ubuntu1) to 3.10.1-0ubuntu3~saucy1
gir1.2-gtk-3.0 (3.8.6-0ubuntu3.1) to 3.10.6-0ubuntu2~saucy1
gir1.2-gtksource-3.0 (3.8.2-0ubuntu1) to 3.10.1-0ubuntu1~saucy1
libgail-3-0 (3.8.6-0ubuntu3.1) to 3.10.6-0ubuntu2~saucy1
libgtk-3-0 (3.8.6-0ubuntu3.1) to 3.10.6-0ubuntu2~saucy1
libgtk-3-common (3.8.6-0ubuntu3.1) to 3.10.6-0ubuntu2~saucy1
libgtk-3-dev (3.8.6-0ubuntu3.1) to 3.10.6-0ubuntu2~saucy1
libgtksourceview-3.0-1 (3.8.2-0ubuntu1) to 3.10.1-0ubuntu1~saucy1
libgtksourceview-3.0-common (3.8.2-0ubuntu1) to 3.10.1-0ubuntu1~saucy1
libgtksourceview-3.0-dev (3.8.2-0ubuntu1) to 3.10.1-0ubuntu1~saucy1
libwayland-client0 (1.1.0-2ubuntu3) to 1.3.0-1~saucy1
libwayland-cursor0 (1.1.0-2ubuntu3) to 1.3.0-1~saucy1
libwayland-dev (1.1.0-2ubuntu3) to 1.3.0-1~saucy1
libwayland-server0 (1.1.0-2ubuntu3) to 1.3.0-1~saucy1
=====
Commit Log for Wed Jan 22 10:04:57 2014

Les paquets suivants ont été mis à jour :
colord (1.0.2-1) to 1.0.6-1~saucy1
libcolord1 (1.0.2-1) to 1.0.6-1~saucy1

Vincent Pottier (vpottier) wrote :
Vincent Pottier (vpottier) wrote :

See http://forum.ubuntu-fr.org/viewtopic.php?id=1485861 a discussion about this problem (in French)

Adolfo Jayme (fitojb) on 2014-02-16
affects: unity (Ubuntu) → unity-gtk-module (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity-gtk-module (Ubuntu):
status: New → Confirmed
Robert Heller (heller) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers