Comment 13 for bug 1208019

I'll try to push a fix for this problem into Debian over the upcoming
weekend. Will keep you guys posted.

Adnan

On Wed, Sep 25, 2013 at 8:48 AM, Michael Prentice <email address hidden>wrote:

> I'm seeing this same issue and UBUNTU_MENUPROXY= eclipse isn't helping
> me. This really breaks things for me, please fix ASAP.
>
> --
> You received this bug notification because you are subscribed to eclipse
> in Ubuntu.
> Matching subscriptions: eclipse bug mail
> https://bugs.launchpad.net/bugs/1208019
>
> Title:
> Eclipse menus doesn't show up in Saucy
>
> Status in “eclipse” package in Ubuntu:
> Confirmed
> Status in “unity-gtk-module” package in Ubuntu:
> Confirmed
>
> Bug description:
> Steps to reproduce:
> 1. Run Eclipse.
> 2. Move the cursor to the top of the screen.
> 3. Click on any of the menu items (File, Edit, Navigate, ...)
>
> Expected: The content of the submenus show up
>
> Actual: Only the top-level headers seem to be available. Nothing
> happens when I click on them either. They don't show up in the HUD
> either.
>
> It worked fine on 13.04, so I'm not sure what changed.
>
> ProblemType: Bug
> DistroRelease: Ubuntu 13.10
> Package: eclipse 3.8.1-1ubuntu1
> ProcVersionSignature: Ubuntu 3.10.0-6.17-generic 3.10.3
> Uname: Linux 3.10.0-6-generic i686
> ApportVersion: 2.11-0ubuntu1
> Architecture: i386
> Date: Sat Aug 3 17:03:55 2013
> InstallationDate: Installed on 2013-07-08 (25 days ago)
> InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Alpha i386
> (20130708)
> MarkForUpload: True
> PackageArchitecture: all
> SourcePackage: eclipse
> UpgradeStatus: No upgrade log present (probably fresh install)
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/eclipse/+bug/1208019/+subscriptions
>