Artful login screen shows graphic "Ubuntu 17.04" still

Bug #1687856 reported by Daniel van Vugt on 2017-05-03
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
unity-greeter (Ubuntu)
High
Unassigned

Bug Description

In a fresh artful installation, the login screen shows graphic "Ubuntu 17.04".

Related branches

tags: added: artful
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity-greeter (Ubuntu):
status: New → Confirmed
Jamie Bennett (jamiebennett) wrote :

Also "Ubuntu 17.04" is prevalent in the "About This Computer" screen accessible from the Settings cog, top righthand side.

Jamie Bennett (jamiebennett) wrote :

I suspect there are a bunch of these still at this early stage of development.

Daniel van Vugt (vanvugt) wrote :

OK, minor issue, but since this is a must-fix...

Changed in unity-greeter (Ubuntu):
importance: Undecided → High
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-greeter - 17.10.0-0ubuntu1

---------------
unity-greeter (17.10.0-0ubuntu1) artful; urgency=medium

  * Update greeter logo for 17.10 (LP: #1687856)
  * Translation updates via Launchpad.

 -- ventrical <email address hidden> Tue, 15 Aug 2017 23:24:37 -0400

Changed in unity-greeter (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers